Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Stand by mode and Hibernate disappeared

  1. #1
    Constant Bitrate
    Join Date
    Jun 2009
    Posts
    135

    Stand by mode and Hibernate disappeared

    I am running a EEE PC with centrafuse front end and P2140 controller. it was there earlier today while i was trying to get everything to setup and now it is gone. has anyone had this happen and any idea how to fix this issue

  2. #2
    And then I was mod. Tidder's Avatar
    Join Date
    Sep 2003
    Location
    New Mexico, USA
    Posts
    4,207
    Probably should call the police and report a stolen eee. Check with the neighbors to see if they borrowed it. Do you have brothers/sisters/wife/husband/kids that could have taken off with it?

    EDIT: Oh sorry, I should really read these thread titles.

    Have you checked in your power settings to see if the standby and hibernate options are still there?
    Tidder

    Try RevFE
    The best resurrected frontend I've ever used, period.

  3. #3
    Constant Bitrate
    Join Date
    Jun 2009
    Posts
    135
    options are gone. and the carnetix P2140 can not put it in stand by mode anymore.

  4. #4
    And then I was mod. Tidder's Avatar
    Join Date
    Sep 2003
    Location
    New Mexico, USA
    Posts
    4,207
    It almost sounds like you lost ACPI functionality... check in the device manager under system devices for either an ACPI device with a yellow exclamation, or see if you're missing ACPI devices all together.
    Tidder

    Try RevFE
    The best resurrected frontend I've ever used, period.

  5. #5
    Constant Bitrate
    Join Date
    Jun 2009
    Posts
    135
    i think it went away after i setup centrafuse fully but not sure.

  6. #6
    North of the land of Hey Huns
    Auto Apps:loading...

    Join Date
    Jun 2004
    Location
    Westminster, MD
    Posts
    2,127
    Check to make sure your video drivers aren't screwed up. That can make hibernation at least disappear.
    "stop with the REINSTALLS, what do you think we got some lame-o installer!!!" - mitchjs
    RevFE
    My Shop

  7. #7
    Constant Bitrate
    Join Date
    Jun 2009
    Posts
    135
    i took out the intel driver because it kept resetting all of my settings that might be it

  8. #8
    North of the land of Hey Huns
    Auto Apps:loading...

    Join Date
    Jun 2004
    Location
    Westminster, MD
    Posts
    2,127
    Quote Originally Posted by brianteel View Post
    i took out the intel driver because it kept resetting all of my settings that might be it
    That'll do it. You need a video driver for that stuff to work.

    (silly eh?)
    "stop with the REINSTALLS, what do you think we got some lame-o installer!!!" - mitchjs
    RevFE
    My Shop

  9. #9
    Constant Bitrate
    Join Date
    Jun 2009
    Posts
    135
    hmm....now i need to figure how to keep all my settings

  10. #10
    Raw Wave
    Auto Apps:loading...
    justchat_1's Avatar
    Join Date
    Jul 2008
    Location
    Boston, Ma or NY,NY
    Posts
    1,783
    Quote Originally Posted by brianteel View Post
    hmm....now i need to figure how to keep all my settings
    What settings is a video driver resetting??

Page 1 of 2 12 LastLast

Similar Threads

  1. p2140 does not hibernate
    By pnyboy27 in forum Power Supplies
    Replies: 5
    Last Post: 03-05-2008, 05:57 PM
  2. No hibernate with GPS - Holux Gr-213
    By dudeness in forum Centrafuse
    Replies: 3
    Last Post: 03-16-2007, 01:14 PM
  3. Mac Mini coming out of Hibernate.???
    By duglas in forum MacCar
    Replies: 6
    Last Post: 01-07-2007, 12:37 PM
  4. hibernate/standy mode ?
    By MarkRogers in forum General Hardware Discussion
    Replies: 8
    Last Post: 08-21-2006, 11:57 PM
  5. DC-DC Car Power for Mac Mini
    By MikeH in forum MacCar
    Replies: 53
    Last Post: 02-19-2005, 01:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •