Results 1 to 8 of 8

Thread: Engine is now dead?

  1. #1
    Low Bitrate
    Join Date
    Aug 2007
    Posts
    88

    Engine is now dead?

    We finally got the computer up and running and got xp installed and out of no where the truck won't start, we tried to jump start the truck and the engine isn't turning over now! Anybody have any ideas about this were getting pretty frustrated about this!

  2. #2
    Newbie
    Join Date
    Mar 2007
    Posts
    27
    Unplugged ignition coil? We could guess all day but you haven't told us anything useful. Does the starter turn over? Does it sound like it's about to start/fire off? Have you checked fuses for ignition and/or eec/bcm/other computers?

    We don't even know which vehicle.

  3. #3
    Maximum Bitrate SjLucky's Avatar
    Join Date
    Jul 2003
    Location
    Hattiesburg, Mississippi
    Posts
    750
    Hmm have you checked the battery?
    Have you checked the fuel?
    have you checked the spark?
    Take out the computer. Try starting it again...

    I know when I had my chevy diesel if you tried to start it too much it will burn out the starter motor...



    Damn I cant believe I over look this. Try not being an Aggie...

    Hook Em Horns!!!
    Quote Originally Posted by menudude View Post
    thank you all for your help minus the useless post by sjlucky...

  4. #4
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    take it to a mechanic-- i know more than enough reasons a car won't start, and none of them are easy to do over a message board...

    for starters:
    car still in gear, no spark(bad plugs, bad coil, bad distributor, bad wire), no fuel(clogged injectors, flooded carb, bad/clogged fuel pump, kinked/clogged fuel line), bad starter(bad starter, solenoid, stripped starter gear, or stripped flywheel gear) clogged air cleaner, neighbors cat stuck in engine, exhaust plugged with tennis ball/potato for killing cat...

  5. #5
    Newbie
    Join Date
    Mar 2007
    Posts
    27
    I'm assuming they installed the pc and then it stopped working which first would point me towards something they did but we don't even know how their pc is installed. I'm also assuming that the carpc still works, likely with the ignition on, so some still works but if they ran a wire to the battery for the pc, there's a few things that could have gotten bumped during the installation. Was anyone helping you that may be playing a joke on you?

    Your engine needs fuel and spark, then timing to make it actually fire off and spin more than once. EEC's may cut out one of the other, usually depending on the make/model in which they cut, for a large number of reasons. I know BCM's have also caused horrible behavior when they go out, thinking that you're trying to steal the vehicle at all times.

    Again, need more information at the very least such as what all has been done since the vehicle last ran and how long ago was that?

  6. #6
    Variable Bitrate sargeants's Avatar
    Join Date
    Oct 2008
    Location
    Ontario, Canada
    Posts
    232
    Quote Originally Posted by soundman98 View Post
    ...neighbors cat stuck in engine, exhaust plugged with tennis ball/potato for killing cat...
    Got a beef with cats do you?

    I'd check your grounds. Are you getting aux power and just won't crank or any clicks when trying to crank? I'd say power/ground related if it was working fine before the install.
    03 Hyundai Elantra GT {Worklog}
    HP TC4400; 250GB SATA, WiFi, BT, 12.1" touch
    RideRunner; w/ mobilephone.net, OBDMPG, mediaart, RRMedia, DFXVoice and more...
    cmdRR tall skin creator

    86 Pontiac Fiero SE 2m6
    possible carpc install

  7. #7
    Low Bitrate
    Join Date
    Aug 2007
    Posts
    88
    We would turn the key and it would click a few times then we would stop turning the key. To be safe we took the entire computer out and then jump started it and now it is working fine. We also double checked and made sure it would start after being jump started and it did. My friend also said he might not of had the cable on the battery (there was a rubber surround he said might of been on it). Long story short something with our wiring drains the truck battery. Also my bad on not naming the truck haha i posted the question from my phone. The truck is a 2005 ford f150 regular cab.

    Thanks for the aggie comments haha

  8. #8
    Raw Wave
    Auto Apps:loading...
    justchat_1's Avatar
    Join Date
    Jul 2008
    Location
    Boston, Ma or NY,NY
    Posts
    2,359
    If a starter is clicking it means theres not enough power to engage....so yea somehow the carPC is draining a hell of a lot of power. Most likely cause there is a short somewhere....if you fused properly then it should be easy to find.

Similar Threads

  1. Replies: 22
    Last Post: 11-10-2009, 03:45 PM
  2. Replies: 0
    Last Post: 08-05-2009, 11:10 AM
  3. ARGH! Engine noise!!
    By JayKaye in forum Car Audio
    Replies: 23
    Last Post: 06-01-2008, 05:08 AM
  4. Adding text-to-speech functionality to Media Engine
    By skippy76 in forum Media Engine
    Replies: 14
    Last Post: 04-19-2004, 01:38 AM
  5. Adding file syncronisation to Media Engine
    By skippy76 in forum Media Engine
    Replies: 7
    Last Post: 03-26-2004, 11:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •