Results 1 to 8 of 8

Thread: Zotac D2550 Win 7 optimisation?

  1. #1
    Maximum Bitrate Dave One's Avatar
    Join Date
    Mar 2005
    Location
    Norfolk UK
    Posts
    549

    Zotac D2550 Win 7 optimisation?

    I've just got hold of a Zotac D2550 and want to install Windows 7, properly this time . Previously I have just gone ahead with the default install but this time I want to get fast boot (my current D945GCLF2 takes about two minutes) and performance neatly balanced. Any advice or links would be helpful. I'll obviously be looking on the www too but you can't beat sound advice from a fellow Car-PCer - they understand the environment of use, and have the experience too.

    And will legacy hardware such as a BU-353, Elmscan5 or Xenarc 700TSV touchscreen controller compromise the system?

    Thanks very much in advance.

    Cheers,
    Dave

    Sent from my LT30p using Tapatalk
    Vauxhall Astra SXi Car PC installed.

  2. #2
    Mod - Driveline forum
    Auto Apps:loading...
    ClockWorK's Avatar
    Join Date
    Oct 2003
    Location
    Michigan
    Posts
    753
    2 minutes is a long time to boot.

    My advice: Use an SSD. Use Hibernate. Set your BIOS to not scan for drives.

    I can't imagine any of those devices causing any issues.


    EDIT: Left off the word "drives".
    Last edited by ClockWorK; 05-11-2014 at 11:47 AM.

  3. #3
    Maximum Bitrate Dave One's Avatar
    Join Date
    Mar 2005
    Location
    Norfolk UK
    Posts
    549
    Thanks for the reply .

    I also have a creative mp3+ external sound card that will be binned for a hifimediy sabre USB a graphic equaliser pre-amp.

    My current system is using SSD for OS, but I do use shut down rather than hibernate as gps and sound didn't always come back...

    Not too bothered about the old, just wanting to get the zotac right .

    Cheers,
    Dave

    Sent from my LT30p using Tapatalk
    Vauxhall Astra SXi Car PC installed.

  4. #4
    Maximum Bitrate Dave One's Avatar
    Join Date
    Mar 2005
    Location
    Norfolk UK
    Posts
    549
    All good now with hibernate apart from Dashcommand not reconnecting....

    POST takes 20 seconds and music in 50 seconds...

    I'm reading up on optimisation as I want my new system to be up in about 15-20 seconds.

    Cheers,
    Dave

    Sent from my LT30p using Tapatalk
    Vauxhall Astra SXi Car PC installed.

  5. #5
    Mod - Driveline forum
    Auto Apps:loading...
    ClockWorK's Avatar
    Join Date
    Oct 2003
    Location
    Michigan
    Posts
    753
    POST shouldn't take 20 seconds. Set the BIOS to not scan for hard drives. Basically, the drives should not be set to AUTO. You might want to also change the boot-order to check the hard drive first, instead of checking CD-ROMs and USB devices for booting.

    Also look for a "Quick Power-On Self-Test" or Fast-Boot setting and enable it.


    There's one other trick I know for boot-up times. Use a remote-start in your car.

  6. #6
    Maximum Bitrate Dave One's Avatar
    Join Date
    Mar 2005
    Location
    Norfolk UK
    Posts
    549
    My current board is the Atom D945GCLF2 which is notoriously slow at POST. I'll be checking for these options on the Zotac board .

    Cheers,
    Dave
    Vauxhall Astra SXi Car PC installed.

  7. #7
    Maximum Bitrate rray's Avatar
    Join Date
    Apr 2012
    Location
    SF Bay Area
    Posts
    743
    I have the USB sabre on my carpc and its very clean sounding. I only wish I had been using them on my home PC instead of motherboard sound all these years. I have THX certified speaker/sub and when testing the DAC before installing in the car, I was blown away.

    -Robert

  8. #8
    Maximum Bitrate Dave One's Avatar
    Join Date
    Mar 2005
    Location
    Norfolk UK
    Posts
    549
    Quote Originally Posted by rray View Post
    I have the USB sabre on my carpc and its very clean sounding. I only wish I had been using them on my home PC instead of motherboard sound all these years. I have THX certified speaker/sub and when testing the DAC before installing in the car, I was blown away.

    -Robert
    I took your guidance to purchase the USB sabre .

    Cheers,
    Dave

    Sent from my LT30p using Tapatalk
    Vauxhall Astra SXi Car PC installed.

Similar Threads

  1. Zotac ION A w/M4 ATX
    By tlturner in forum M4-ATX
    Replies: 6
    Last Post: 11-25-2009, 10:24 AM
  2. Zotac ION - Why it is awesome
    By tripzero in forum LinuxICE
    Replies: 7
    Last Post: 11-24-2009, 11:17 AM
  3. Seen this yet? Zotac
    By GTPDan in forum General Hardware Discussion
    Replies: 1
    Last Post: 11-17-2009, 05:37 PM
  4. Some good optimisation links
    By thegingerkid in forum Operating System Optimization
    Replies: 2
    Last Post: 02-20-2006, 09:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •