Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 39

Thread: User Sites Status Update

  1. #11
    FLAC
    Join Date
    Jan 2001
    Posts
    1,612

    Post

    Took me a dozen times or so to update my user info. if it ain't working just keep trying.

    BoB

    ------------------
    Check out My New Site

    My MPrixThree car page

  2. #12
    Live and Kickin'
    Arby's Avatar
    Join Date
    Dec 2000
    Location
    Houston
    Posts
    1,377

    Post

    It continues to not update

    Moon! It broked!

  3. #13
    FLAC
    Join Date
    Jan 2001
    Posts
    1,612

    Post

    Wierd, i updated my a half hour ago with no trouble at all

    BoB

  4. #14
    Constant Bitrate
    Join Date
    Jul 1999
    Posts
    112

    Post

    For those having problems updating. Try to update the fields one at a time. Then if it doesn't work for a specific field, just post what field and what text you were trying to use. Please paste the exact text. I can weed out problems thats way. Thanks. Voting is now in effect. Exmples are sorted by rating. I will start destroying subdomains shortly. I will have SPECIAL REQUEST subdomains, but I will not be wasting much time administerting them. I am also preparing to move the webhosting to the new server. This will be done shortly as well.

  5. #15
    Live and Kickin'
    Arby's Avatar
    Join Date
    Dec 2000
    Location
    Houston
    Posts
    1,377

    Thumbs up

    Yea! Updating one field at a time worked!

    *happy*

  6. #16
    Maximum Bitrate Meatballman's Avatar
    Join Date
    Jul 1999
    Location
    Hartsville, SC
    Posts
    747

    Post

    bgoodman, mp3cav and others: If you make your thumbnail photo 200 pixels wide x 150 pixels high, it will look much clearer when viewed in a browser

  7. #17
    Variable Bitrate
    Join Date
    Sep 1999
    Location
    Yarmouth NS, Canada
    Posts
    336

    Post

    Yea been meaning to do that.. Thanks for the suggestion.

    [This message has been edited by Callahan (edited 03-21-2001).]
    MP3 Cavalier - http://www.mp3cavalier.com
    MP3 Grand Prix - http://www.mp3gp.com

  8. #18
    Variable Bitrate
    Join Date
    Aug 2000
    Location
    Abbotsford, BC, Canada
    Posts
    441

    Angry

    Ok... Self-proclaimed idiot here... I got the message "user site created". Now, how do I upload a page (or even just 1 picture, for that matter) to my sub?

    Really dumb question, but ya gotta start somewhere, right?

    ~m
    PII 266, 512 MB RAM, 10 Gig, 36x CD-ROM, 16x DVD, DeLorme GPS, 5.6" LCD Screen, Dschmidt power controller, Keypower ATX DC-DC Supply, PowerAmp Macro controller, Dauphin mini-Kbd.
    Sony Head Unit, Sony Unilink input selector, rear deck Kenwood 6x9's, stock door spkrs... All in my '96 Civic, of course :}
    BC ROCKS!!!

  9. #19
    Live and Kickin'
    Arby's Avatar
    Join Date
    Dec 2000
    Location
    Houston
    Posts
    1,377

    Post

    Use a ftp program (I like LeechFTP) to upload stuff to your site.

    ftp://dos4who [email protected]:21

    you can upload your website to there and it can be accessed by www.mp3car.com/usersites/dos4who

    (if that is your mp3car username )

  10. #20
    Variable Bitrate
    Join Date
    Aug 2000
    Location
    Abbotsford, BC, Canada
    Posts
    441

    Post

    Thanks, Arby - For now, I just took the "shortcut", and posed my car pics to the "this place is dead"... thread. I wasa pretty sure I'd have to use CuteFTP or something, just wasn't sure how to go about it.

    Thanks again

    ~m
    PII 266, 512 MB RAM, 10 Gig, 36x CD-ROM, 16x DVD, DeLorme GPS, 5.6" LCD Screen, Dschmidt power controller, Keypower ATX DC-DC Supply, PowerAmp Macro controller, Dauphin mini-Kbd.
    Sony Head Unit, Sony Unilink input selector, rear deck Kenwood 6x9's, stock door spkrs... All in my '96 Civic, of course :}
    BC ROCKS!!!

Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Update on MediaEngine status...
    By CarComp in forum ME Archive
    Replies: 1
    Last Post: 12-01-2003, 11:59 PM
  2. User sites issue?
    By C4M in forum Mp3car Forum Suggestions/Comments
    Replies: 2
    Last Post: 10-23-2003, 06:10 PM
  3. Part Number required and COILCRAFT status update
    By odin836 in forum Power Supplies
    Replies: 8
    Last Post: 07-10-2002, 11:16 PM
  4. User Sites
    By Rob in forum Off Topic
    Replies: 2
    Last Post: 03-08-2002, 04:57 PM
  5. RX-7 Turbo Conversion: Status Update 2
    By Aaron Cake in forum Off Topic
    Replies: 11
    Last Post: 03-01-2002, 12:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •