Results 1 to 4 of 4

Thread: Connecting usb ports on the mobo header..

  1. #1
    Constant Bitrate
    Join Date
    Jan 2004
    Posts
    156

    Connecting usb ports on the mobo header..

    Im trying to connect up usb to my mobo header... im not sure which pins are which tho..

    The usb ports that i am using have a total of 8 wires... (2 lil spots are empty)

    My mobo header looks like this
    . . <--- left unconnected
    . . <--- Black GND
    . . <--- Green D +
    . . <--- white D-
    . . <--- red +5v


    I connected both Red + 5V wires to the bottom right pins
    the White D - ones above that.. and the rest like they are in that diagram ^

    so anyways.. it didnt work..and i did have the usb turned on in the bios settings..

    SO... do u think it would be a good idea to try to connect them in the opposite way
    (like this)
    . . <--- red +5v
    . . <--- white D-
    . . <--- Green D +
    . . <--- Black GND
    . . <--- NC

    ???? b/c i heard u can short teh mobo out or something...
    AT mobo
    Intel Pentium MMX 233mhz
    ESS Solo PCI soundcard
    Linksys NIC
    Irman

  2. #2
    Raw Wave Laidback's Avatar
    Join Date
    Oct 2003
    Location
    Madrid
    Posts
    1,984
    Quote Originally Posted by toadster123
    SO... do u think it would be a good idea to try to connect them in the opposite way
    I can't really believe you asked that!! Try it, at least you'll learn something!

  3. #3
    Constant Bitrate
    Join Date
    Jan 2004
    Posts
    156
    haha, well i was just wondering if it can mess up the mobo or something..

    anyways.. i think i connected it wrong the first time... and i just noticed that they are numbered...like this:

    1 2
    . .
    . .
    . .
    . .
    . .
    9 10
    AT mobo
    Intel Pentium MMX 233mhz
    ESS Solo PCI soundcard
    Linksys NIC
    Irman

  4. #4
    Constant Bitrate
    Join Date
    Jan 2004
    Posts
    156
    i tried it again, and it still seems to not want to work....
    AT mobo
    Intel Pentium MMX 233mhz
    ESS Solo PCI soundcard
    Linksys NIC
    Irman

Similar Threads

  1. Replies: 4
    Last Post: 04-06-2004, 10:52 AM
  2. one of my USB ports is not working.
    By Projekt 8E in forum General Hardware Discussion
    Replies: 4
    Last Post: 02-23-2004, 06:22 PM
  3. For those who have integrated USB ports etc in their isntall
    By shakes in forum General Hardware Discussion
    Replies: 9
    Last Post: 02-13-2004, 10:18 PM
  4. Via Epia Questions - need multiple serials, ps/2 ports, USB
    By nxt125 in forum General Hardware Discussion
    Replies: 2
    Last Post: 08-07-2002, 09:08 PM
  5. Connecting 2 PCs with USB
    By Rob in forum General Hardware Discussion
    Replies: 6
    Last Post: 06-18-2002, 10:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •