Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: WOHAAA! It's alive!

  1. #1
    Low Bitrate TommieG's Avatar
    Join Date
    Mar 2004
    Location
    Norway
    Posts
    106

    WOHAAA! It's alive!

    I had my first in-car test of my carputer today, and guess what? IT'S ALIVE ;-)

    Initially I really had nowhere to install the screen, and virtually no room for the PC. But then I came across a "raw/unfinished" fibreglass center console meant for Porsche racing cars. I bought it unseen, and it had the exact width of my Xenarc. The console is virtually vertical, so I had to mount the screen at an angle to be able to see it properly. I have mounted everything inside the console; xenarc, mini-itx, hd, sb mp3+, opus 90w, usb hub, wi-fi, multi flash-card reader etc. I have no CD/DVD or floppy, but I have a 1 GB CF-card (and a bunch of other CF/SD/SM-cards) that I use instead.

    I got some bad noise, like I could hear the HD working, but it's probably due to the huge bunch of cables I have behind the console. I'll try to move the USB-soundcard to the glove compartment, away from the PC. Now It's put right under the HD, where it probably picks up the noise.

    Well it's finally getting somewhere.... now I'll just have to remove everything from the console again, so I can finish the exterior of it. I just HAD to try it in the car ;-)

    Tom
    Attached Images Attached Images  
    VIA EPIA M9000/120 GB/Xenarc 700TSV/Opus 90W DC-DC
    Haicom GPS/3Com 11g Wi-Fi/D-Link BT
    WinXP/myHTPC/InfoMap Navigator Eu/PhoneControl w/T68i
    Blaupunkt HU & speakers/Velocity active subs/Alpine amps

    Progress: removed while waiting for nano-itx

  2. #2
    Tainted Love Cris's Avatar
    Join Date
    Apr 2004
    Location
    Romania
    Posts
    4,651
    Can you see properly becouse of the shifter? Why didn't you go for one of those fold out housings? What kind of amps do you have?

  3. #3
    Low Bitrate TommieG's Avatar
    Join Date
    Mar 2004
    Location
    Norway
    Posts
    106
    The shifter is angeled, so it doesn't block the view.
    I didn't want a fold out housing ;-)
    I have two Alpine MRP-T220's.

    Tom
    VIA EPIA M9000/120 GB/Xenarc 700TSV/Opus 90W DC-DC
    Haicom GPS/3Com 11g Wi-Fi/D-Link BT
    WinXP/myHTPC/InfoMap Navigator Eu/PhoneControl w/T68i
    Blaupunkt HU & speakers/Velocity active subs/Alpine amps

    Progress: removed while waiting for nano-itx

  4. #4
    Maximum Bitrate binary.h4x's Avatar
    Join Date
    Jun 2003
    Location
    Fairfax, VA
    Posts
    852
    Cant wait to see it put all together.
    2007 Honda Fit Sport 1.5L SOHC-VTEC

  5. #5
    Low Bitrate TommieG's Avatar
    Join Date
    Mar 2004
    Location
    Norway
    Posts
    106
    Quote Originally Posted by binary.h4x
    Cant wait to see it put all together.
    Neither can I ;-)
    VIA EPIA M9000/120 GB/Xenarc 700TSV/Opus 90W DC-DC
    Haicom GPS/3Com 11g Wi-Fi/D-Link BT
    WinXP/myHTPC/InfoMap Navigator Eu/PhoneControl w/T68i
    Blaupunkt HU & speakers/Velocity active subs/Alpine amps

    Progress: removed while waiting for nano-itx

  6. #6
    Tainted Love Cris's Avatar
    Join Date
    Apr 2004
    Location
    Romania
    Posts
    4,651
    Post some pics of your ride. Looks interesting. More info please: how's it runnig, how many km, HP, stuff like that... I'm just asking becouse I see it's 21 years old.

  7. #7
    Low Bitrate TommieG's Avatar
    Join Date
    Mar 2004
    Location
    Norway
    Posts
    106
    Quote Originally Posted by Cris
    Post some pics of your ride. Looks interesting. More info please: how's it runnig, how many km, HP, stuff like that... I'm just asking becouse I see it's 21 years old.

    Here's some pics
    Attached Images Attached Images    
    VIA EPIA M9000/120 GB/Xenarc 700TSV/Opus 90W DC-DC
    Haicom GPS/3Com 11g Wi-Fi/D-Link BT
    WinXP/myHTPC/InfoMap Navigator Eu/PhoneControl w/T68i
    Blaupunkt HU & speakers/Velocity active subs/Alpine amps

    Progress: removed while waiting for nano-itx

  8. #8
    Low Bitrate TommieG's Avatar
    Join Date
    Mar 2004
    Location
    Norway
    Posts
    106
    Quote Originally Posted by Cris
    Post some pics of your ride. Looks interesting. More info please: how's it runnig, how many km, HP, stuff like that... I'm just asking becouse I see it's 21 years old.
    117.000 km on the clock, about 350 HP, 0-100 km/t in 4.5 secs....
    not bad for a 21 year old ;-)

    Tom
    VIA EPIA M9000/120 GB/Xenarc 700TSV/Opus 90W DC-DC
    Haicom GPS/3Com 11g Wi-Fi/D-Link BT
    WinXP/myHTPC/InfoMap Navigator Eu/PhoneControl w/T68i
    Blaupunkt HU & speakers/Velocity active subs/Alpine amps

    Progress: removed while waiting for nano-itx

  9. #9
    Tainted Love Cris's Avatar
    Join Date
    Apr 2004
    Location
    Romania
    Posts
    4,651
    Quote Originally Posted by TommieG
    117.000 km on the clock, about 350 HP, 0-100 km/t in 4.5 secs....
    not bad for a 21 year old ;-)

    Tom

    Thanks for the pics. Looks really great. As for performance...not bad at all even for a 1 day old car, but for a 20 year old one... I liked the picture with the 911 Turbo on the side. Doesn't look that much different; almost exactly the same shape. BTW are those the original rims?

  10. #10
    Low Bitrate TommieG's Avatar
    Join Date
    Mar 2004
    Location
    Norway
    Posts
    106
    Quote Originally Posted by Cris
    BTW are those the original rims?
    Yes, they are the original Fuchs alus. 9x16 and 7.5x16 inches. You can't really see them very well in those pics.

    Tom
    Attached Images Attached Images  
    VIA EPIA M9000/120 GB/Xenarc 700TSV/Opus 90W DC-DC
    Haicom GPS/3Com 11g Wi-Fi/D-Link BT
    WinXP/myHTPC/InfoMap Navigator Eu/PhoneControl w/T68i
    Blaupunkt HU & speakers/Velocity active subs/Alpine amps

    Progress: removed while waiting for nano-itx

Page 1 of 2 12 LastLast

Similar Threads

  1. Is this Project Still Alive?
    By antimatter in forum V.O.I.C.E.S
    Replies: 6
    Last Post: 06-28-2004, 05:54 AM
  2. Stay alive while cranking
    By MerlinDaHapyPig in forum Power Supplies
    Replies: 4
    Last Post: 03-22-2004, 08:14 PM
  3. Need to find acc wire that stays alive during crank.
    By Bobby Digital in forum Power Supplies
    Replies: 17
    Last Post: 02-05-2004, 06:42 PM
  4. Replies: 6
    Last Post: 10-16-2003, 12:50 AM
  5. Is Arby still alive?
    By SillyClown in forum Off Topic
    Replies: 3
    Last Post: 11-02-2002, 04:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •