Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: I need someone to translate.....

  1. #1
    Maximum Bitrate falconey's Avatar
    Join Date
    Feb 2004
    Location
    Atlanta
    Posts
    836

    I need someone to translate.....

    I got this error in my event viewer last night. This error coincided with the current freeze ups I have been getting since last night. Just now when I checked the event viewer, I wrote down all error info and sent the machine to hibernate. It took longer than normal so I decided to try and start up. Operating System Not Found. Had to come into work so I didn't have a chance to figure out what was going on, but this is obviously a serious problem I need to work out and may be partly my fault as I hadn't added any service packs to my latest reformat. So can someone translate this. . The funny thing is I'm using XP, but it says this problem is for Windows 2000. I have more info from my event viewer if it's needed. Thanks in advance.

  2. #2
    Maximum Bitrate falconey's Avatar
    Join Date
    Feb 2004
    Location
    Atlanta
    Posts
    836
    played with this thing some more during lunch, it gave me a blue screen error. Kernel Data Inpage error????? I wonder what the hell is going on here. I see no one has any ideas or suggestions.

  3. #3
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    This more then likely is probably some faulty hardware error that causing software errors, particularly since microsoft only lists the error as occuring on windows 2000. I would start swapping hardware and see if you can get the error to go away.

    I can translate a bit of what the error message means when its dealing with COM+, but without context of which app / service is generating the error, it means little. Basically its saying that one process had an error when it requested to create a COM object owned by another process. What you really want to know is what processes are involved more then more specifics about the error.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  4. #4
    Maximum Bitrate falconey's Avatar
    Join Date
    Feb 2004
    Location
    Atlanta
    Posts
    836
    Thanks G.O.C. I was about to report back that I figured out it was the one of the memory slots. I used both memory sticks in one slot and they worked fine. Tried them in the other slot and computer would freeze up. Have no idea why this would happen and it really sucks.

  5. #5
    Maximum Bitrate falconey's Avatar
    Join Date
    Feb 2004
    Location
    Atlanta
    Posts
    836
    ok it happend again, plz I need help this is what the blue screen gave me
    0x0000007A
    0xc020163c
    0xc000000E
    0x8058f05
    0x69a3860

  6. #6
    MySQL Error jcdillin's Avatar
    Join Date
    May 2003
    Location
    Miami, FL
    Posts
    4,043
    I've always had that error with either memory or a overheating or bad cpu, also had it one time with a power supply that was going bad.
    肚子笑痛了
    S60 Install

  7. #7
    Maximum Bitrate falconey's Avatar
    Join Date
    Feb 2004
    Location
    Atlanta
    Posts
    836
    Quote Originally Posted by jcdillin
    I've always had that error with either memory or a overheating or bad cpu, also had it one time with a power supply that was going bad.
    You know what before it happend again I'd been trying to figure out why it was happening and something told me it could possibly be the power supply. It was working so well though without the extra stick of memory I discounted it. After it just failed I checked the psu and found that it's fan wasn't blowing nearly as hard as it used to. This was the only thing I could think of as far as why it'd work with one of either stick of memory in either module slot, but not both together. I'm open to any other ideas....

  8. #8
    Maximum Bitrate falconey's Avatar
    Join Date
    Feb 2004
    Location
    Atlanta
    Posts
    836
    Microsoft's only help in regards to this....

    Clicky
    Maybe someone can translate this crud for me.

  9. #9
    MySQL Error jcdillin's Avatar
    Join Date
    May 2003
    Location
    Miami, FL
    Posts
    4,043
    You know you could also have a failing hard drive, from what that page says
    肚子笑痛了
    S60 Install

  10. #10
    Newbie
    Join Date
    Sep 2004
    Posts
    42
    Strip your system down to the bare minimum that it needs to run. Update & run your virus scanner. Install all service packs & critical patches and update all drivers. Scan system for spyware/adware. You should now have a clean, current, and hopefully stable system. Add your hardware back 1 piece at a time and install the most current drivers for it and run the system for a while after each install before adding back another piece.

    This "Operating System Not Found" suggests to me that you could have a failing controller or hard drive, so you might want to back up your data first before you do anything else.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •