Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: <Fastest CarComp Startup Time>

  1. #1
    Newbie Payback001's Avatar
    Join Date
    Aug 2005
    Location
    West Plam Beach
    Posts
    27

    <Fastest CarComp Startup Time>

    .
    .
    .
    . . . how long does it take your Carcomp to startup all the way to the point it is ready to be used?


    hopefully i din't put this in the wronge area.

  2. #2
    Variable Bitrate
    Join Date
    May 2005
    Location
    Derbyshire, UK
    Posts
    422
    How fast does your system boot?


    The search button is all knowing
    Old setup
    Epia M10k, Cubid 2699R case, 512MB, 40GB 3.5" drive
    New setup
    Optiplex 260SX (2.8GHz P4, 512MB, 30GB, DVD)
    Xenarc 700IDT, USB hub, 802.11g, bluetooth, P2140, P5V

  3. #3
    Raw Wave BoyNextDoor's Avatar
    Join Date
    Aug 2004
    Location
    Walden, NY
    Posts
    2,115
    Quote Originally Posted by markbuts3
    How fast does your system boot?


    The search button is all knowing
    why of course, but have you reat that thread youre reffering to? Back from 2000. OUTDATED...

    I get about 45-60 seconds to music... I'll finetune it, and let you know...

  4. #4
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    have YOU read the thread? the last page is July 2005
    Roy

    2005 Range Rover 4.4
    Any ideas for putting a PC in this? :)

  5. #5
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,585
    Quote Originally Posted by RoyN
    have YOU read the thread? the last page is July 2005

    Actually I think you're wrong.



    It has an August 2005 post

  6. #6
    Variable Bitrate
    Join Date
    May 2005
    Location
    Derbyshire, UK
    Posts
    422
    Thanks Roy....

    BND, it may have started back then but people keep asking/searching the same question so it's much better to keep that thread alive with newer posts
    Old setup
    Epia M10k, Cubid 2699R case, 512MB, 40GB 3.5" drive
    New setup
    Optiplex 260SX (2.8GHz P4, 512MB, 30GB, DVD)
    Xenarc 700IDT, USB hub, 802.11g, bluetooth, P2140, P5V

  7. #7
    Raw Wave RoyN's Avatar
    Join Date
    Sep 2004
    Location
    São Paulo, Brazil
    Posts
    3,534
    Enforcer you just blowin smoke in everybody's eyes
    Roy

    2005 Range Rover 4.4
    Any ideas for putting a PC in this? :)

  8. #8

  9. #9
    Constant Bitrate DJKhan85's Avatar
    Join Date
    May 2004
    Location
    Boston, Mass
    Posts
    173
    reading the first couple of posts in that other thread makes me wonder what it was like building a car comp back in 2000. Seemed a lot harder and someone was using DOS 7 with sounddrivers?!?!?!?!?!?!?
    Computer:
    COMPLETE SYSTEM OVERHAUL!!!!!!
    STAY TUNED IN THE UPCOMING WEEKS!

  10. #10
    Calm
    Down
    Or
    Get
    A
    2
    Week
    Vacation
    -Love
    The
    Forum
    Policeman
    Wiredwrx's Avatar
    Join Date
    Jan 2003
    Posts
    3,605
    Quote Originally Posted by DJKhan85
    reading the first couple of posts in that other thread makes me wonder what it was like building a car comp back in 2000. Seemed a lot harder and someone was using DOS 7 with sounddrivers?!?!?!?!?!?!?
    Not the right place, but my first carputer started with WIN98, then I upgraded to SE. MUhahahaha, those were the days.
    ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

Page 1 of 3 123 LastLast

Similar Threads

  1. make a delay in startup programs
    By michaelrj9 in forum WinNT Based
    Replies: 5
    Last Post: 06-06-2005, 12:56 PM
  2. Replies: 6
    Last Post: 02-09-2005, 12:00 AM
  3. Startup is too fast!!!
    By EBFoxbat in forum General MP3Car Discussion
    Replies: 17
    Last Post: 02-05-2005, 10:20 PM
  4. Startup Folder Error
    By cadence117 in forum MediaCar
    Replies: 2
    Last Post: 06-21-2004, 05:40 PM
  5. Alt shell and startup items problem WinXP
    By Jonjonr6 in forum Software & Software Development
    Replies: 8
    Last Post: 04-10-2004, 11:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •