Results 1 to 8 of 8

Thread: Epia MII one long beep! will not boot

  1. #1
    Low Bitrate
    Join Date
    Oct 2004
    Posts
    78

    Epia MII one long beep! will not boot

    After a day of the carputer working good, now it just gives one long beep and does not boot. I have removed absolutely everything, so it is just the mobo connected to the monitor and power supply, nothing else, even the memory has been removed.

    I tried looking up the post codes for the bios, but cannot find them anywhere.

  2. #2
    Raw Wave kickercivic1's Avatar
    Join Date
    May 2003
    Location
    Florida
    Posts
    2,031
    bad power supply?

  3. #3
    Raw Wave kickercivic1's Avatar
    Join Date
    May 2003
    Location
    Florida
    Posts
    2,031

  4. #4
    Low Bitrate
    Join Date
    Oct 2004
    Posts
    78
    Dont think its my power supply, tried to connect the carputer to a home outlet (case comes with a AC adapter), and still the same, one long beep.

    Those links to the PDF file dont work for me, getting an adobe error, sigh. At this point I am assuming the mobo is fried and I am going to call for a replacement.

  5. #5
    Constant Bitrate NeckPayne's Avatar
    Join Date
    Jul 2005
    Location
    Detroit, MI
    Posts
    118
    According to the manual...the Epia MII uses Award Bios. Info I could find indicate that a single long beep code indicates a memory problem. If you take the memory stick out of the motherboard, you'll still get this, because you have NO memory, and yes that's a problem.

    http://brebru.com/beepcodes.html

  6. #6
    Maximum Bitrate Don 944 LA's Avatar
    Join Date
    May 2004
    Location
    San Diego / Los Angeles
    Posts
    679
    every time I have had a long beep on a motherboard, it was the memory being seated properly.
    Try re-seating the memory and make sure that it is correct.
    Don

  7. #7
    Low Bitrate
    Join Date
    Oct 2004
    Posts
    78
    Tried reseating the memory, no go. The memory worked fine in the mobo for a couple of days, allowing me to install windows and play around. I have ordered another one and included their suggested memory just in case.

    Any chance this would happen with an overheat? Right before it failed the case was pretty hot.

  8. #8
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,173
    Blog Entries
    53
    i get one long beep with the ps wants to mess up. i unplug it for a few mins n turn it back on and it works

Similar Threads

  1. Epia MII 12000 standby power
    By chirowolf in forum Power Supplies
    Replies: 4
    Last Post: 06-24-2005, 06:49 AM
  2. cheapest price via epia mii 12000?
    By jdub421 in forum General Hardware Discussion
    Replies: 1
    Last Post: 10-22-2004, 11:45 PM
  3. epia MII 12000 shipping problems?
    By theheel in forum General MP3Car Discussion
    Replies: 3
    Last Post: 06-01-2004, 09:13 PM
  4. Long boot and shutdown fail
    By carplayer.nl in forum General Hardware Discussion
    Replies: 3
    Last Post: 09-21-2003, 10:48 AM
  5. never lose focus
    By marsjell in forum Software & Software Development
    Replies: 21
    Last Post: 08-12-2002, 02:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •