Results 1 to 3 of 3

Thread: NEED MAJOR HELP!!!!! Please help MP3CAR

  1. #1
    Newbie
    Join Date
    Sep 2005
    Posts
    9

    Exclamation NEED MAJOR HELP!!!!! Please help MP3CAR

    ok... basically i built a computer a few weeks ago... it is in a home "tower" case and i will build a custom plexi glass case soon... but i have it built.......

    specs
    (2) 100gig hard-drive
    nivida geforce 4 with video out (s-video)
    amd 1800+
    512mb ram
    audio card
    650 power supply

    7inch indash with 2 video inputs.


    i know they make the opus (that correct)?
    i have a power inverter could i just use that and extend the "push/on button" and install into my dash? .........

    fist off the problem.... i hooked the computer up to my monitor and my tv in my room... i can go back and forth and have them on at same time.. i put it in my car and i cant get the s-video to boot when comming on......... how can i get it to boot right into s-video... i have a indash tv that has 2 video inputs and it will not work..... everything powers up sounds fine.. all turns on correctly i can hear.... just cant get any video or sound..........

    i did s-video to RCA then single RCA to the input and then i did audio to RCA as well and went to the back of my JVC KD-AVX1 .....

    help please??

    [email protected]
    [email protected]

    thanks in advance........

  2. #2
    Maximum Bitrate v8 scimitar's Avatar
    Join Date
    Jan 2005
    Location
    Scotland
    Posts
    743
    looks like you need to set the bios to boot on error. I think what is happening is that in the house you have the vga connected but it isnt in the car. Computers will quite often not boot without vga but will give you something like an error code and press F1 to continue. Course you cant see that part because the svideo part of the card probably doesnt work during post. You can get the same problems with trying to boot without a keyboard or mouse.
    Other than that have you tried booting it inside the house via the invertor? Is the invertor connected to the battery or cigarett lighter? You should connect it to the battery if it isnt. Is the invertor big enough? Do you have any system beeps as it tries to boot?

    Mark

    Should say about the Opus, you dont say if your hard drives are full size or laptop?

  3. #3
    Newbie
    Join Date
    Sep 2005
    Posts
    9
    Quote Originally Posted by v8 scimitar
    looks like you need to set the bios to boot on error. I think what is happening is that in the house you have the vga connected but it isnt in the car. Computers will quite often not boot without vga but will give you something like an error code and press F1 to continue. Course you cant see that part because the svideo part of the card probably doesnt work during post. You can get the same problems with trying to boot without a keyboard or mouse.
    Other than that have you tried booting it inside the house via the invertor? Is the invertor connected to the battery or cigarett lighter? You should connect it to the battery if it isnt. Is the invertor big enough? Do you have any system beeps as it tries to boot?

    Mark

    Should say about the Opus, you dont say if your hard drives are full size or laptop?

    i will hook it up to BATT... hard drives are full size... i believe it is a 400 watt inverter.... BIO's ... never even thought about that!!! .... no i have not tried it in home the inverter..... but when i had the PC inhouse i had monitor and s-video.... soooo reason it booted was probably because the monitor was connected...... i'll change bio setting so that it will boot if i have that opition...


    ben

Similar Threads

  1. How Long Until Software Dev Forum Closes ?
    By ccsnet in forum Mp3car Forum Suggestions/Comments
    Replies: 62
    Last Post: 09-14-2006, 03:37 PM
  2. Replies: 7
    Last Post: 03-11-2005, 12:36 PM
  3. Growing the MP3Car Community.
    By grepzen in forum General MP3Car Discussion
    Replies: 74
    Last Post: 12-06-2004, 04:28 PM
  4. Opus DC/DC PSU Discount for MP3Car members
    By Skippman in forum Power Supplies
    Replies: 1
    Last Post: 05-27-2003, 05:42 PM
  5. My numpad controlled custom MP3Car software - need your opinions
    By PorscheMP3 in forum Software & Software Development
    Replies: 7
    Last Post: 04-11-2002, 10:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •