Results 1 to 9 of 9

Thread: CarPC works with NO GROUND!?

  1. #1
    Maximum Bitrate buurin's Avatar
    Join Date
    Sep 2005
    Location
    Seattle, WA
    Posts
    463

    CarPC works with NO GROUND!?

    Lately my sound has been clipping, and I wasnt sure why. I checked my audio connections and figured maybe my cheap headunit was having issues...

    Today I went to vaccum my car and I see one of the wires going to my M1-ATX PSU is disconnected completly! What threw me off even more is that the wire was red yet my carputer was currently on and working fine! Turns out it was my ground wire ( For whatever reason I made it red )

    Anyways... Does it make any sense that the carputer would function with absolutely no ground? Apparently it must make some sense because it is running.

    I am going to solder all connections tonight. I never did like those butt connectors.
    B Smoov
    Project Status: 90% Complete

    Next Step: TIVO for Radio

    Ampie Case :: MII10000 Mobo :: M1-ATX PSU :: 512MB RAM :: 2.5" HD, 60GB, 5400rpm, 16MB Buffer :: DWW-700H :: Centrafuse

  2. #2
    Newbie
    Join Date
    May 2006
    Location
    San Jose, CA
    Posts
    34
    Is it possible the way you mounted the PC chassis or PSU it was grounded anyways. There should be no way to run the CarPC without a ground.

  3. #3
    Constant Bitrate mccdeuce's Avatar
    Join Date
    Oct 2005
    Location
    Annapolis, MD
    Posts
    155
    yeah - it would all depend on how you have your system hooked up.

    My casing is grounding, and therefore works without the ground - but I have it plugged in anyway.

    You have to remember that the whole car is pracitcally grounded so it is getting its ground connection from another source.

    Not really a big deal.

  4. #4
    Banned GuessWhosBack's Avatar
    Join Date
    Apr 2004
    Location
    Adelaide, Australia
    Posts
    109
    car PC was probably grounding through the RCA cables, and through the headunit case = not good!

  5. #5
    Maximum Bitrate buurin's Avatar
    Join Date
    Sep 2005
    Location
    Seattle, WA
    Posts
    463
    I have an ampie case with m1-atx... Sitting on under the passenger seat of the car which is obviously carpeted.

    I suppose the m1 is 'grounded' to the case but the case is not grounded to chasis. Its getting its ground from somewhere -- which I need to fix ASAP. I blew out my rear USB and I bet my poor ground had something to do with it.
    B Smoov
    Project Status: 90% Complete

    Next Step: TIVO for Radio

    Ampie Case :: MII10000 Mobo :: M1-ATX PSU :: 512MB RAM :: 2.5" HD, 60GB, 5400rpm, 16MB Buffer :: DWW-700H :: Centrafuse

  6. #6
    MySQL Error MatrixPC's Avatar
    Join Date
    Sep 2003
    Location
    Beach City, Socal
    Posts
    4,053
    Quote Originally Posted by buurin
    Lately my sound has been clipping, and I wasnt sure why. I checked my audio connections and figured maybe my cheap headunit was having issues...
    and
    Quote Originally Posted by GuessWhosBack
    car PC was probably grounding through the RCA cables, and through the headunit case = not good!
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 600E@750/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

  7. #7
    Maximum Bitrate buurin's Avatar
    Join Date
    Sep 2005
    Location
    Seattle, WA
    Posts
    463
    Quote Originally Posted by MatrixPC
    and... this is how I increase my post count
    and
    B Smoov
    Project Status: 90% Complete

    Next Step: TIVO for Radio

    Ampie Case :: MII10000 Mobo :: M1-ATX PSU :: 512MB RAM :: 2.5" HD, 60GB, 5400rpm, 16MB Buffer :: DWW-700H :: Centrafuse

  8. #8
    Banned GuessWhosBack's Avatar
    Join Date
    Apr 2004
    Location
    Adelaide, Australia
    Posts
    109
    glad we sorted that out.. HAHA!!

  9. #9
    Low Bitrate
    Join Date
    Jun 2006
    Posts
    98
    Read read read ...... Most bizzare grounding situation...

    I had the same thing happen to me. As above, you'll find that everything is grounded somehow. Just make sure each item is properly grounded to avoid any future electrical issues.

    '98 Peugeot 306
    Project Status: I sold it ages ago!

    ShutControl

    The ultimate shutdown control software for laptops.

Similar Threads

  1. ground loop problem... cant fix it
    By okeydokey in forum Car Audio
    Replies: 9
    Last Post: 06-23-2006, 08:27 AM
  2. CarPC PictureViewer! works with ALL engine
    By dragonBTV in forum Software & Software Development
    Replies: 55
    Last Post: 02-02-2005, 08:56 PM
  3. corsa carpc stage 1 it works !!!!!!
    By leejsmith in forum General Hardware Discussion
    Replies: 7
    Last Post: 02-02-2005, 06:51 AM
  4. Question: Arise psu: ground, neg, and pos.....?
    By Tony S in forum Power Supplies
    Replies: 2
    Last Post: 05-02-2001, 07:54 AM
  5. ground loop isolator help
    By digital chaos in forum General Hardware Discussion
    Replies: 10
    Last Post: 03-11-2001, 01:38 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •