Results 1 to 10 of 10

Thread: System Finished, Pics

  1. #1
    Constant Bitrate lifeboat's Avatar
    Join Date
    Nov 2001
    Location
    Oregon Coast
    Posts
    160

    Thumbs up System Finished, Pics

    Haven't been posting much lately but wanted to show my progress to date. Still a few things to do but it works well enough for now. Thanks to the folks on this board for the valuable help and information, that helped make this happen.

    http://home.maine.rr.com/lifeboat/Carputer/PC.htm

    Cheers!
    IEI PSB-4710, 1.5Ghz P4, 1GB RAM, 120GB HDD, Lilliput 8" TS, M2-ATX, BU-353,
    Ikey SL75 keyboard, BT Mini Keyboard, WLAN, EVDO, IC-PCR100 (AM/FM/VHF), HQCT, Centrafuse 1.6...

  2. #2
    Low Bitrate
    Join Date
    May 2002
    Location
    Wisconsin
    Posts
    76
    Why did you give up on the DVD drive? Also, when you said that the noise filter didn't work as well as you expected, was there still audible whining?

    Cyanide

  3. #3
    Constant Bitrate lifeboat's Avatar
    Join Date
    Nov 2001
    Location
    Oregon Coast
    Posts
    160
    I couldn't get the firewire adapter for the DVD to work under XP. I wanted to have the drive up front somewhere. My next box will be a mini-ITX under the driver seat, which will eliminate a lot of wiring runs and other BS.

    I think the noise is because the box is powered from the rear power port in the cargo area of my truck. I had it hooked straight to battery before and there was no noise, so I will probably go back to that.
    IEI PSB-4710, 1.5Ghz P4, 1GB RAM, 120GB HDD, Lilliput 8" TS, M2-ATX, BU-353,
    Ikey SL75 keyboard, BT Mini Keyboard, WLAN, EVDO, IC-PCR100 (AM/FM/VHF), HQCT, Centrafuse 1.6...

  4. #4
    Raw Wave wizardPC's Avatar
    Join Date
    Jun 2000
    Location
    Nashville
    Posts
    2,635
    I have discovered that those little power outlets have HORRIBLE grounds. Mine whined like a girlfriend when I grounded it to the wire on one of those things
    Debt as of 1/1/05: $34,354.48
    Debt as of July 4, 2007: $0.00 explanation
    I'M DEBT FREE!!
    I'm now a reasonably successful gunblogger.

  5. #5
    Maximum Bitrate albysure's Avatar
    Join Date
    Dec 2000
    Location
    pittsfield, ma.
    Posts
    685
    i checked out your system. nice-looks like you put some time into it! what software do you use for your touchscreen. no right click? e-mail me and maybe i can help you out with that

  6. #6
    Newbie
    Join Date
    Aug 2001
    Location
    Bangor, ME
    Posts
    28
    you are in Maine!? I never thought anyone else in this state even knew how to use a computer, that is until Angus gives all the kiddies iBooks! Well looks like you are out of here anyways, but I am in Bangor and am starting on project2 (for the new car), but am also heading west in the fall, to California. Just thought I would say hello and congrats on the system.

  7. #7
    Constant Bitrate lifeboat's Avatar
    Join Date
    Nov 2001
    Location
    Oregon Coast
    Posts
    160
    Well I'm not originally from Maine, maybe that explains it!

    Thanks for the comments, good luck on your next project.
    IEI PSB-4710, 1.5Ghz P4, 1GB RAM, 120GB HDD, Lilliput 8" TS, M2-ATX, BU-353,
    Ikey SL75 keyboard, BT Mini Keyboard, WLAN, EVDO, IC-PCR100 (AM/FM/VHF), HQCT, Centrafuse 1.6...

  8. #8
    Variable Bitrate
    Join Date
    Jan 2002
    Location
    St. Michael, Minnesota
    Posts
    234

    No noise for me

    I had a little noise from my back port....grounded my MB to a bolt and I have 0 noise.

    I drive a 2001 Durango

  9. #9
    Constant Bitrate lifeboat's Avatar
    Join Date
    Nov 2001
    Location
    Oregon Coast
    Posts
    160
    That might work for me, since the case is plastic maybe the MB need a ground. I kind of thought it did that through the ATX power plug though...
    IEI PSB-4710, 1.5Ghz P4, 1GB RAM, 120GB HDD, Lilliput 8" TS, M2-ATX, BU-353,
    Ikey SL75 keyboard, BT Mini Keyboard, WLAN, EVDO, IC-PCR100 (AM/FM/VHF), HQCT, Centrafuse 1.6...

  10. #10
    Variable Bitrate
    Join Date
    Jan 2002
    Location
    St. Michael, Minnesota
    Posts
    234

    ground it!

    that plug helps, but I took a piece of wire and put it underneath a screw that is on the MB...I have NO CASE.....then I attached it to a bolt...its best if it does nothave any paint or anything on it

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •