Page 8 of 8 FirstFirst 12345678
Results 71 to 77 of 77

Thread: How to power a USB hub

  1. #71
    Newbie
    Join Date
    Oct 2007
    Location
    Westminster, CA
    Posts
    26
    Thanks to the info in this thread I powered my hub via splicing the AC adaptor and soldering the barrell to a molex connector. Anyways it works fine if I plug in the hub after powering up my board but it wont power up if I have it plugged in before.

    I'm guessing the PSU doesn't have enough amps to power everything at start up. Will this fix my problem?

    http://store.mp3car.com/ProductDetai...Code=PWR%2D022

    Thanks in advance.

  2. #72
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,557
    No, its not the PSU, but the motherboard....... I had the same issue.... the board will turn on then immediately turn off..... I have this issue when I try to power the hub that is plugged into the onboard USB. When I use the power plugs on the hubs that are connected to the PCI USB card, i do not have the shut off issue......

  3. #73
    Newbie
    Join Date
    Oct 2007
    Location
    Westminster, CA
    Posts
    26
    Quote Originally Posted by HiJackZX1 View Post
    No, its not the PSU, but the motherboard....... I had the same issue.... the board will turn on then immediately turn off..... I have this issue when I try to power the hub that is plugged into the onboard USB. When I use the power plugs on the hubs that are connected to the PCI USB card, i do not have the shut off issue......
    Hmmm... I'm powering my hub via 5V molex. I actually tried a PCI USB card and my board wouldn't turn on with it installed. So you think the problem is caused by the hub drawing too much power from the onboard USB port?

  4. #74
    Who am I? HiJackZX1's Avatar
    Join Date
    Jul 2007
    Location
    Miami
    Posts
    6,557
    It could be a feature built into the PCI card, just like my motherboard has the feature, but the pci card does not..... there must be an option to turn it off.... You could also be right, maybe the start up voltage isnt enough? I know on my Opus i can set up the volts it uses to turn on and off.

  5. #75
    Newbie
    Join Date
    Oct 2007
    Location
    Westminster, CA
    Posts
    26
    Quote Originally Posted by HiJackZX1 View Post
    It could be a feature built into the PCI card, just like my motherboard has the feature, but the pci card does not..... there must be an option to turn it off.... You could also be right, maybe the start up voltage isnt enough? I know on my Opus i can set up the volts it uses to turn on and off.
    You think I should change that little red switch on the PSU to a higher voltage? I never messed with that thing I hope it doesn't mess something up.

  6. #76
    Newbie
    Join Date
    Jan 2008
    Posts
    11
    If I were to purchase a USB hud that had an AC->5vDC brick could I just cut the brick off as stated before. Connect the positive wire coming from the HUD to the 5v rail on my Opus 320 and simply ground the other wire?

  7. #77
    Low Bitrate Belo's Avatar
    Join Date
    Jan 2010
    Location
    Buffalo, NY
    Posts
    107
    Quote Originally Posted by TJ31324 View Post
    If I were to purchase a USB hud that had an AC->5vDC brick could I just cut the brick off as stated before. Connect the positive wire coming from the HUD to the 5v rail on my Opus 320 and simply ground the other wire?
    i'm curious about this as well, but instead of going to the psu, i'd go to my cigarette lighter that turns off with the car.

    I was looking at this:

    http://www.newegg.com/Product/Produc...82E16817182057
    09 Pontiac G8GT [decently modded]
    former carputer owner, given up for iphone

Page 8 of 8 FirstFirst 12345678

Similar Threads

  1. Power USB Hub with M2?
    By Arty13 in forum Power Supplies
    Replies: 17
    Last Post: 01-04-2007, 09:16 PM
  2. USB power question
    By maxxell in forum General Hardware Discussion
    Replies: 3
    Last Post: 04-13-2006, 04:06 PM
  3. Usb hub power source?
    By dmcdlrn in forum Power Supplies
    Replies: 5
    Last Post: 04-01-2006, 03:03 PM
  4. My USB/Wifi troubles.
    By JPuma in forum General Hardware Discussion
    Replies: 0
    Last Post: 09-23-2005, 12:44 PM
  5. usb hub power problem
    By modUlarBeing in forum Power Supplies
    Replies: 2
    Last Post: 11-21-2004, 07:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •