Results 1 to 5 of 5

Thread: system too weak for my 1000 horsepower van?

  1. #1
    Variable Bitrate
    Join Date
    Apr 2004
    Posts
    409

    system too weak for my 1000 horsepower van?

    1 ghz pentium 3, 133 fsb, Via 686b 694x motherboard with 4mb onboard graphics.

    I'm trying to run Sirius Recorder, I'm getting CPU utilization of over 90 percent, is this normal for a system like mine? I know via chipsets are sensitive to how they're setup, I have recent drivers and i think it's all good. WHat could I have missed?

    I'd like to run navigation, sirius, play mp3 all through a front end, what's the least cpu intensive way of doing this? What can I honestly expect from a system like this?

    Thanks,

    Chris

    1000 horsepower van

  2. #2
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    are you running any front end currently?

    have you tweaked your OS at all?

    and I don't think the fact that it's a 1000 hp van has anything to do with this thread...
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  3. #3
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,053
    well the jet engine may be jittering the HD around when in afterburner mode!

    But most common driver problem is video for high cpu use. even if you are using external video, I find that you should still put on the drivers for onboard video.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  4. #4
    FLAC XC-C30's Avatar
    Join Date
    Jun 2006
    Location
    Abele, Belgium
    Posts
    1,260
    Quote Originally Posted by RedGTiVR6 View Post

    and I don't think the fact that it's a 1000 hp van has anything to do with this thread...

    Reading the topic-tittle was confusing indeed
    Xenia & Isabelle, totally in love!

    'T SQiekenkot: VOLVO 740GL 2.3

    CarPC: none at the moment
    CLARION HX-D2
    CLARION APA4300HX => Fountek NeoCd1.0 + TB W4-1337SD
    CLARION APA4300HX => CSS Trio8
    CLARION APA2100 => Dayton IB385-8

  5. #5
    Variable Bitrate
    Join Date
    Apr 2004
    Posts
    409
    Sorry, the 1000 horse title was just to get you in here. I'm not running any front end right now but I did try roadrunner and it worked Ok but it was a little sluggish when I asked it to launch iGuidance. I used nlite on the os and I used all the tweaks from years of setting up win XP. With this particular computer this is the second install. The first install complained about some APC communication in a protected area so I shut acpi off in the bios and reinstalled the OS. This time the OS runs a little better but XP is looking for a floppy drive controller that's shut down in the bios, XP didn't look for it on the first install so the lack of acpi is confusing XP with this particular bios. I'm going to reinstall again and leave APCI on in the bios and do the F5 trick to tell XP not to use ACPI.

    It's been a while but I think these VIA chipsets like everything to be on their own IRQ's.

    What's really weird is the option to tell XP to hibernate when the power button is pushed just dissapeared. The pulldown menu in power management just vanished.

    Other than that, the sirius interface I got from mitch works great and so does the DSATX. I'll just have to keep digging and I'm sure I'll get it sooner or later.

    Thanks for the help

Similar Threads

  1. 1000 horsepower all wheel drive
    By turbochris in forum General MP3Car Discussion
    Replies: 40
    Last Post: 04-01-2008, 06:04 PM
  2. Replies: 85
    Last Post: 07-09-2007, 04:44 AM
  3. Security System thoughts
    By techy101 in forum General MP3Car Discussion
    Replies: 0
    Last Post: 07-28-2005, 03:42 AM
  4. help with mustang mach 1000 system
    By Trans-Am350 in forum Car Audio
    Replies: 3
    Last Post: 06-28-2005, 06:48 PM
  5. FS: VIA M9000 System
    By fromplanetbob in forum Classified Archive
    Replies: 16
    Last Post: 06-01-2005, 07:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •