Results 1 to 5 of 5

Thread: ANOTHER hibernate problem.. YES I SEARCHED

  1. #1
    Variable Bitrate
    Join Date
    Apr 2004
    Posts
    409

    Talking ANOTHER hibernate problem.. YES I SEARCHED

    I have a hibernate tab and hibernate is checked. When I click "shutdown" on the start menu, the hibernate option is the first one to show up! Hibernate works great, including the hibernate option in RoadRunner. My only problem is in power options, under the advanced tab, there's no pulldown menu to select what I want the power button to do (which would be hibernate heh heh heh). The pulldown menu used to be there, what the hell would make it dissapear?

    Yes, I searched, and I figured a beating from the search police was less painful than an os reinstall.

  2. #2
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,950
    Do you have proper video drivers installed?
    I know that's one thing that can screw with the ability to hibernate....
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  3. #3
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,049
    Did you ever have this pulldown menu on this computer with this install?

    Sometimes other drivers can mess with things that they shouldn't. One example is for a Netgear USB Wireless dongle. Once you install their drivers, your welcome screen no longer works in XP. You get the "Press Ctrl+Alt+Del to begin" screen. Completely random.

    So, have you installed any drivers?
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  4. #4
    Variable Bitrate
    Join Date
    Apr 2004
    Posts
    409
    Actually, I did have the pulldown menu with this install. I installed a few things since I saw it last, like my GPS mouse, mitch's USB sirius converter, RoadRunner, and a few other things. It's pretty weird that I can still hibernate through the shutdown menu, usually "standby" is in the shutdown menu.
    I'm out on the road now and I've been sitting in the motel parking lot screwing with this thing. I uninstalled everything I could think of but the damage must be done. I ghosted this install and started a new install and the pulldown menu is back but I didn't finish the install yet so i'll probably ghost the faulty install back in for the ride home. It's not good to drive and configure the OS at the same time I'll just ghost the new install after every few additions and watch for it to F up again and I'm sure it won't because I'm expecting it to.

    This is all one hell of a test for my DSATX. I started the os install and after awhile I started up the van right in the middle of the install and drove around to get some food, just starting and stopping the engine and generally abusing the thing and it never missed a beat.

  5. #5
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,049
    DSATX = good.

    Well you could always try to use System Restore if it was there.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

Similar Threads

  1. USB hub problem always disconnecting / connecting
    By fire in forum General Hardware Discussion
    Replies: 10
    Last Post: 09-25-2009, 03:30 PM
  2. Xenarc Problem or Polarity Problem?
    By mbkowns in forum LCD/Display
    Replies: 1
    Last Post: 01-06-2007, 09:57 PM
  3. Replies: 1
    Last Post: 08-17-2006, 09:11 PM
  4. Replies: 6
    Last Post: 07-06-2006, 11:28 PM
  5. YAOP (yet another Opus problem)
    By Frankino in forum Power Supplies
    Replies: 14
    Last Post: 06-19-2005, 12:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •