Results 1 to 3 of 3

Thread: ..Progress So far...But still need some Help and ADvice.....

  1. #1
    Constant Bitrate
    Join Date
    Mar 2002
    Location
    Brooklyn, NY
    Posts
    185

    ..Progress So far...But still need some Help and ADvice.....

    ok guys...Im confused now.. ....i have both a dscustoms 5.6 screen and a DennisK touchscreen...I still dont know which one to use for my final install....

    So when today and ripped out my stock headunit to figure out a way to connect the audio since i dont have an aux in and i dont like the way my irock transmitter sounds...just the like Audi guy(surfer)I want good quality sound....i was thinking about "splicing" into it...but then i changed my mind cuz i didnt see it.....
    so then i was probably gonna get one of these:
    http://www.rcainput.com/Merchant2/me...ory_Code=mitsu

    so i dont have to "splice" ....and also i get to keep my 10 disc cd changer intact

    so i removed my entire headunit and then measured my dennisK screen...here is how it looks which is not too bad...just need to touch it up on the final install...







    http://www.mp3car.com/usersites/spyd...eninstall6.JPG


    so im thinking of removing headunit and relocating it to my glove box using the adapter from rcainput.com to get my audio!

    so then i started to put my headunit cuz i wasnt gonna install yet..not ill i get the Rca adapter....so when i plugged everything back in...my headunit read "CODE" at the begging and nothing would function....And then it reads "OFF"...what the heck is that??
    Does anyone know why its doing that??My headunit is an Infinity that comes with all mitsu. eclipses and has a cd changer in the trunk...

    Or should i just get a head unit with aux in?but i still want my cd changer to function though...

    So please help me out here...im stuck and ive past my budget a long time ago....but im comitted on completing this project...no matter what it takes

  2. #2
    FLAC MP3DUB's Avatar
    Join Date
    Jan 2002
    Location
    Chicagoland, IL
    Posts
    1,783
    Sounds like you kicked it into theft protection mode by pulling its power, and it wants its code to unlock itself. might be in your manual, might be able to call mitsu, or might be taking a trip to the dealer tomarrow. And the screen looks good.
    -Nick

    _____________________________
    Since when is insanity a bad thing?
    www.mp3vw.com

  3. #3
    Constant Bitrate
    Join Date
    Mar 2002
    Location
    Brooklyn, NY
    Posts
    185
    yeah i just realized it...did a little google groups search..
    it turns out that after entering the code 3 time incorrectly it locks itself out and then it says Off...i believe i have to leave it unplugged or plugged for a certain amount of time before it prompts for the Code again...i guess i have to goto mitsu*****y tomorrow!....

    BTW...as u can see my screen gets cut off like an inch as the bottom cuz the double din opening isnt big enough....i dont have the OSD for the screen..is there anyway of resizing the screen so it can fit to that size...or i could just bring the task bar up !!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •