Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: iGuidance 3 no voice/sound

  1. #1
    Constant Bitrate doublet's Avatar
    Join Date
    Aug 2005
    Location
    OKC, Oklahoma
    Posts
    192

    iGuidance 3 no voice/sound

    I can't seem to get any sound out of iG3. I'm using Frodoplayer and I can hear music so I'm sure the pc volume is turned up. iG3 volume is also maxed out but when I hit "Test" I can't hear anything. Does anyone else have this problem or have a solution?

  2. #2
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,049
    Quote Originally Posted by doublet View Post
    I can't seem to get any sound out of iG3. I'm using Frodoplayer and I can hear music so I'm sure the pc volume is turned up. iG3 volume is also maxed out but when I hit "Test" I can't hear anything. Does anyone else have this problem or have a solution?
    iG3 uses the wave channel. Does frodo use that as well?

    Are there a bunch of wav files in your iGuidance folder? There should be a ton of them.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  3. #3
    Constant Bitrate doublet's Avatar
    Join Date
    Aug 2005
    Location
    OKC, Oklahoma
    Posts
    192
    Yes there are. Even when I run iG3 by itself, I can't hear any voice.

  4. #4
    Constant Bitrate doublet's Avatar
    Join Date
    Aug 2005
    Location
    OKC, Oklahoma
    Posts
    192
    *bump* any help?

  5. #5
    Newbie
    Join Date
    Aug 2004
    Posts
    40
    have you tried reinstalling

  6. #6
    Constant Bitrate doublet's Avatar
    Join Date
    Aug 2005
    Location
    OKC, Oklahoma
    Posts
    192
    yea i tried that too.

  7. #7
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756
    Check your windows mixer and make sure you don't have anything muted.

  8. #8
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Maybe basic but have you programed a destination and have it guide you on the road?

    I don't ever hear anything from it when testing the PC on the bench, but when i take it out for a ride, it gives voice directions fine.

  9. #9
    Variable Bitrate
    Join Date
    Feb 2006
    Location
    Vancouver, BC
    Posts
    369
    i would check your volumes like MGD said.

  10. #10
    Constant Bitrate doublet's Avatar
    Join Date
    Aug 2005
    Location
    OKC, Oklahoma
    Posts
    192
    i checked volumes and i've been using ig3 without sounds for the past month now. nothing works so far. does anyone else have any other ideas? this is frustrating...

Page 1 of 3 123 LastLast

Similar Threads

  1. Replies: 570
    Last Post: 11-05-2009, 03:49 PM
  2. Replies: 17
    Last Post: 06-15-2006, 01:46 AM
  3. iGuidance Font Size Fix summary thread
    By Viscouse in forum GPS
    Replies: 29
    Last Post: 03-28-2006, 07:21 PM
  4. Hacking Iguidance
    By Peoples in forum GPS
    Replies: 74
    Last Post: 08-28-2005, 07:40 PM
  5. Replies: 2
    Last Post: 08-19-2005, 12:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •