Results 1 to 2 of 2

Thread: Strange output from Infill G4 GPS

  1. #1
    Constant Bitrate
    Join Date
    Apr 2007
    Location
    Moscow, Russia
    Posts
    125

    Strange output from Infill G4 GPS

    Most of the time the GPS receiver built into my G4 gives out valid NMEA sequences at speed 9600, but sometimes upon startup or return from standby it would give out some unintelligible crap (see the log file attached - it starts with crap then switches to NMEA).

    Has anybody seen this particular kind of crap before? There is definitely some system to it. What can it be? My first guess was that it might be SIRF but sirfdemo.exe does not seem to recognize it (but it does not seem to recognize its NMEA neither, so it might be just me not being able to use the program).

    Any ideas?
    Attached Files Attached Files

  2. #2
    Constant Bitrate
    Join Date
    Apr 2007
    Location
    Moscow, Russia
    Posts
    125
    I did some experimenting and that's what I found: when in "crap mode" the receiver is actually transmitting correct NMEA data but at speed 14400! Upon startup or restart from standby it just switches arbitrarily to 9600 or 14400 depending on its current mood.

    Has anybody seen anything like this before? How do I deal with it?

Similar Threads

  1. GPS to cell phone output somehow ???
    By gadget in forum General MP3Car Discussion
    Replies: 69
    Last Post: 06-11-2007, 08:22 AM
  2. Installation for Infill G4
    By bir in forum General MP3Car Discussion
    Replies: 0
    Last Post: 04-26-2007, 11:39 PM
  3. Infill G4 Price
    By Cheekz185 in forum Off Topic
    Replies: 0
    Last Post: 03-24-2007, 12:23 PM
  4. Replies: 4
    Last Post: 11-07-2006, 06:24 PM
  5. Replies: 2
    Last Post: 05-17-2004, 02:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •