Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: iG 3.0 Crashes When Driving Through Tree Shaded Areas?

  1. #1
    Maximum Bitrate LiquidKernel's Avatar
    Join Date
    Feb 2005
    Posts
    497

    iG 3.0 Crashes When Driving Through Tree Shaded Areas?

    I've noticed this since I upgraded to iG 3.0 over a year ago now. I didn't uninstall 2.1.3 before the upgrade, just installed 3.0 over it. Never had a single issue with 2.1.3 but for some reason 3.0 has always been iffy.

    I can usually recreate it by driving through any area where there a lot of trees surrounding the road.

    I am using a Holux GR-213. But as I mentioned, iG 2 worked fine.

  2. #2
    Low Bitrate
    Join Date
    Jul 2007
    Posts
    78
    When you look at the GPS info in IG is it losing all the satellites?

  3. #3
    Maximum Bitrate LiquidKernel's Avatar
    Join Date
    Feb 2005
    Posts
    497
    Haven't checked. But would that still cause it to crash?

  4. #4
    Low Bitrate
    Join Date
    Jul 2007
    Posts
    78
    I'm just asking questions. I haven't had that problem. Does it give you an error? My GPS just has lots of trouble picking up signal in wooded areas but IG hasn't crashed on me yet.

  5. #5
    Maximum Bitrate fixerofallthing's Avatar
    Join Date
    May 2005
    Location
    Lawrenceville GA
    Posts
    769
    Quote Originally Posted by LiquidKernel View Post
    I've noticed this since I upgraded to iG 3.0 over a year ago now. I didn't uninstall 2.1.3 before the upgrade, just installed 3.0 over it. Never had a single issue with 2.1.3 but for some reason 3.0 has always been iffy.

    I can usually recreate it by driving through any area where there a lot of trees surrounding the road.

    I am using a Holux GR-213. But as I mentioned, iG 2 worked fine.
    Mine would do that too, but only in 3d mode. I switch to 2d when it happens and it works fine until I get out of the area then I put it back. Hope this helps.
    The Car 2005 Scion xB

    The Truck 2004 GMC Canyon

  6. #6
    Maximum Bitrate LiquidKernel's Avatar
    Join Date
    Feb 2005
    Posts
    497
    Quote Originally Posted by fixerofallthing View Post
    Mine would do that too, but only in 3d mode. I switch to 2d when it happens and it works fine until I get out of the area then I put it back. Hope this helps.
    Interesting theory. I'll check next time I drive and see if that's causing it. Perhaps 4.0 might cure it?

  7. #7
    Maximum Bitrate LiquidKernel's Avatar
    Join Date
    Feb 2005
    Posts
    497
    Quote Originally Posted by fixerofallthing View Post
    Mine would do that too, but only in 3d mode. I switch to 2d when it happens and it works fine until I get out of the area then I put it back. Hope this helps.
    I tried out your method and it worked. But I think that's a poor solution and not sure why iG does this in the first place. Does 4.0 fix this by any chance? I'd upgrade if it does.

    Just for reference, here is my setup (it might have something to do with it, I suppose):

    Holux GR-213 behind glass
    Win XP Pro stripped w/ nLite
    Latest RoadRunner w/ iDrive theme

  8. #8
    Maximum Bitrate LiquidKernel's Avatar
    Join Date
    Feb 2005
    Posts
    497
    Finally got iG 4.0 and it solved the problem and added cool new features Love how it re-routes without flashing the screen.

  9. #9
    Low Bitrate scottgs's Avatar
    Join Date
    Feb 2006
    Location
    Knoxville, TN
    Posts
    60
    Quote Originally Posted by LiquidKernel View Post
    Finally got iG 4.0 and it solved the problem and added cool new features Love how it re-routes without flashing the screen.
    Does it sill flash when it goes to the "guidance" screen? I think that's what it's called, the screen it switches to when you near a turn.

  10. #10
    Maximum Bitrate LiquidKernel's Avatar
    Join Date
    Feb 2005
    Posts
    497
    I actually turned off the guidance screen because it looks a bit tacky in the iDrive theme I use. I'll try and let you know.

Page 1 of 2 12 LastLast

Similar Threads

  1. ig 3.0 on PPC
    By Cheekz185 in forum GPS
    Replies: 2
    Last Post: 05-07-2007, 05:40 PM
  2. Good news to IG 3.0 users! and IG 2.0
    By mbkowns in forum Centrafuse
    Replies: 23
    Last Post: 08-11-2006, 08:24 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •