I have iGuidance v3 installed and I have tried to install v4, but I cant get it working with Centrafuse. v4 looks the same as v3 and I dont see any benefits to v3 other than the updated maps. So I was wondering if I could get v3 working with the v4 maps. I tried copying the Maps folder from D:\iNav iGuidance to my C:\iNav iGuidance folder on my pc because I thought v4 might use the same v3 system of reading map data. However, when I load v3 with the Maps (from v4) I get an error popping up saying "Wrong File Version Data file: Wrong File Version Data file: linkinfo.bin:LI19 != LI07"

Maybe someone has other ideas to get v4 maps working on v3?