Page 17 of 20 FirstFirst ... 7891011121314151617181920 LastLast
Results 161 to 170 of 196

Thread: Igo 2008

  1. #161
    Constant Bitrate sergatiuk's Avatar
    Join Date
    Mar 2006
    Posts
    204
    Quote Originally Posted by Spawn12336 View Post
    Sorry I'm using the current 2.1.1331 version of CF. My best suggestion is to update to that version of CF.

    And can you define "buggy"?
    Spawn, thanks alot for your help.
    after updating centrafuse i was finally able to run igo without problems.
    now comes the really tricky part, may-b the part i should have worried about in first place. what are the minimum requirments for igo ?
    on my desktop it works fine, but in the car im running a celeron (pentium 3 era) and 256 ram, iguidance is working without any problems, will igo ?
    ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^
    2007 Toyota Tundra Double Cab SR5
    >"Say what you mean and mean what you say"<

  2. #162
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,168
    Blog Entries
    51
    with only 256M of ram.. i sincerely doubt it will work.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  3. #163
    Variable Bitrate Spawn12336's Avatar
    Join Date
    Nov 2005
    Location
    Toronto, ON
    Posts
    256
    I have to agree with Sonicxtacy02 on that one. I run a 3.0ghz cpu and 1gb of ram. Given that the recommended minimum for XP is 512, you really don't have alot left, nevermind running 256. you can pick up 1Gb of memory fairly cheap. What is your processor speed?
    "the universe has a way of balancing itself"

    http://i15.photobucket.com/albums/a3.../Webbanner.jpg

  4. #164
    Constant Bitrate sergatiuk's Avatar
    Join Date
    Mar 2006
    Posts
    204
    i have a 1.2 old OLD celeron this lappy was designed to run win 98... dont make fun of me yet...
    i did try to run iGO on it, well it worked. as a matter of fact it worked pretty well. except for the audio... the audio was very slow and unclear. but visually it worked nice and smooth. however because of the audio, it wont work as a complete daily use solution. i soon will be upgrading to one of the new Zotac mobos, by then CF3 should be out, and i will use iGO as my primary navigation software. btw way it is a really great software, with iGO i got a position lock in a matter of seconds, from a cold start.
    ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^
    2007 Toyota Tundra Double Cab SR5
    >"Say what you mean and mean what you say"<

  5. #165
    Variable Bitrate Spawn12336's Avatar
    Join Date
    Nov 2005
    Location
    Toronto, ON
    Posts
    256
    Have you tried changing the sample rate? In the sys_pc.txt, scroll down to the sound section and change the device_samplerate=48000 to a lower rate (44100, 22050, 16000, 8000 are the most common rates supported by sound cards). You might also want to change device_stereo=1 to =0. This is all theory, but it might help and never hurts to try.
    "the universe has a way of balancing itself"

    http://i15.photobucket.com/albums/a3.../Webbanner.jpg

  6. #166
    Constant Bitrate sergatiuk's Avatar
    Join Date
    Mar 2006
    Posts
    204
    Quote Originally Posted by Spawn12336 View Post
    Have you tried changing the sample rate? In the sys_pc.txt, scroll down to the sound section and change the device_samplerate=48000 to a lower rate (44100, 22050, 16000, 8000 are the most common rates supported by sound cards). You might also want to change device_stereo=1 to =0. This is all theory, but it might help and never hurts to try.
    GREAT IDEA !
    i havent thought baout it but i think this actually might work, i will try this later today (;
    ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^
    2007 Toyota Tundra Double Cab SR5
    >"Say what you mean and mean what you say"<

  7. #167
    Constant Bitrate sergatiuk's Avatar
    Join Date
    Mar 2006
    Posts
    204
    ok, so i set the samplerate to 8000 and stereo to 0 ... and yes with an old pathetic celeron and 256 ram, iGO is now my primary navigation software !!!
    Spawn, thanks alot for all your help (o;'
    ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^
    2007 Toyota Tundra Double Cab SR5
    >"Say what you mean and mean what you say"<

  8. #168
    Variable Bitrate Spawn12336's Avatar
    Join Date
    Nov 2005
    Location
    Toronto, ON
    Posts
    256
    I do what I can
    "the universe has a way of balancing itself"

    http://i15.photobucket.com/albums/a3.../Webbanner.jpg

  9. #169
    Constant Bitrate thewizard's Avatar
    Join Date
    Dec 2008
    Posts
    141
    Quote Originally Posted by LeZandre View Post
    I'm running iGO on a netbook equipped with an Atom 270 with 1Gb of ram and that combination handles CF, playing mp3's and iGO very well !
    Same here, single core Atom 1.6 and 1gig ram, Riderunner, and no issues at all.The netbook is installed in the truck, pending completion of my newest build. Sometimes scrolling through music is a little slow while Igo is running and music is playing but there is no lag in Igo at all. I am using Xport to share the GPS receiver between Igo and Riderunner.
    Data911 M5 system
    RR and iGo8PC
    Pioneer head unit
    Pioneer DEQ-9200 digital processor
    Phoenix gold line drivers
    Ultimate and Visonik amplifiers
    SMT 3 way active front stage
    Digital Design sub woofers
    3 runs of 0 gauge wire

  10. #170
    Constant Bitrate sergatiuk's Avatar
    Join Date
    Mar 2006
    Posts
    204
    good to know, thewizard.
    i will be purchasing the zotac mobo with 330 atom and 4 GBbs today.
    i believe the little dual core atom will run without a single glitch (o;'
    celeron served it's purpose, but enough is enough LoL
    ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^ ^
    2007 Toyota Tundra Double Cab SR5
    >"Say what you mean and mean what you say"<

Similar Threads

  1. Replies: 11
    Last Post: 02-09-2008, 11:10 PM
  2. which 7" is better? 2008 Lilliput or 2008 Xenarc
    By poisonspider in forum LCD/Display
    Replies: 9
    Last Post: 01-01-2008, 11:24 PM
  3. Replies: 1
    Last Post: 09-08-2007, 02:17 PM
  4. Microsoft Streets & Trips 2008, AutoRoute 2008
    By Marvin Hlavac in forum GPS
    Replies: 3
    Last Post: 08-22-2007, 11:02 AM
  5. How igo on ipaq 3955
    By rony1981 in forum GPS
    Replies: 0
    Last Post: 09-01-2006, 09:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •