Page 20 of 20 FirstFirst ... 1011121314151617181920
Results 191 to 196 of 196

Thread: Igo 2008

  1. #191
    Newbie
    Join Date
    Mar 2010
    Posts
    3

    Talking

    All good. Check the attachments I've actually figured out how to fix it. Very simple indeed. Just replace the voices with mine.

    Have a look here:
    http://www.digital-car.co.uk/forum/s...postcount=2988

    http://www.digital-car.co.uk/forum/s...=8795&page=200


    Also, I've also found why for some people TTS works and then on next load it does not. You have to delete your route before exiting iGO, or delete it and reset it when you load iGO. Is there a sys file command that can automatically delete a route when you exit iGO? Because you can simply use the history function to set your destination again...

  2. #192
    Newbie
    Join Date
    Jun 2010
    Location
    Romania
    Posts
    16
    is there any chance that you can reupload your skin somewhere? The links are no longer valid

  3. #193
    Low Bitrate
    Join Date
    Jan 2006
    Location
    Dublin, Ireland
    Posts
    110
    I have a problem with the GPS which is doing my head in. I am running iGo 8.3.1 with an external BT GPS. If I run it outside of RideRunner, Bluesoleil connects straight away (on Com Port 5) and I get the Blue arrow indicator on the map indicating my position.

    However, when I run it via Riderunner using this skin, the iGo loads up OK, the BT icon turns green and indicates that BT is joined to my GPS device, but it just will not show the location and within iGo, it indicates that it cannot find the GPS. In Bluesoleil, it shows that it's connected to my GPS. It nearly seems like something within Riderunner is also trying to use Com Port 5. The only other thing using BT would be the Headset Voice Gateway on BlueSoleil (ver 10.0.417.0)

  4. #194
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,168
    Blog Entries
    51
    Quote Originally Posted by championc View Post
    I have a problem with the GPS which is doing my head in. I am running iGo 8.3.1 with an external BT GPS. If I run it outside of RideRunner, Bluesoleil connects straight away (on Com Port 5) and I get the Blue arrow indicator on the map indicating my position.

    However, when I run it via Riderunner using this skin, the iGo loads up OK, the BT icon turns green and indicates that BT is joined to my GPS device, but it just will not show the location and within iGo, it indicates that it cannot find the GPS. In Bluesoleil, it shows that it's connected to my GPS. It nearly seems like something within Riderunner is also trying to use Com Port 5. The only other thing using BT would be the Headset Voice Gateway on BlueSoleil (ver 10.0.417.0)
    Do you have RR configured to use the GPS? Check rrconfig

    Sent from my SCH-I535 using Tapatalk 4
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  5. #195
    Low Bitrate
    Join Date
    Jan 2006
    Location
    Dublin, Ireland
    Posts
    110
    Quote Originally Posted by Sonicxtacy02 View Post
    Do you have RR configured to use the GPS? Check rrconfig

    Sent from my SCH-I535 using Tapatalk 4
    It is all configured perfectly. I runs fine but just never showed the current position - but everything else was perfect. On the RR Reborn Skin thread, another user suggested I install Xport and this has worked perfectly.

    I still have one final issue to resolve. iGO runs inside the Reborn Skin but the buttons along the bottom of the skin hide over the "Cockpit", "Map" and "Exit" buttons i.e. the bottom functions bar. Can I somehow re-size the iGO to run inside this Reborn window ?

    I found iGo-MySize but it doesn't seem to want to work ?

    I tried using iGOZoomer but this gives an error saying that the maps are out of date which they definitely are not.
    Last edited by championc; 09-11-2013 at 08:27 AM.

  6. #196
    High Voltage blk02si's Avatar
    Join Date
    Jul 2005
    Location
    Motorcity
    Posts
    2,267
    Blog Entries
    1
    RISE FROM YOUR GRAVE!!! Actually I'm glad this thread did. ::fires up iG08::
    Build Things, it keeps your brain busy.

    AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

Similar Threads

  1. Replies: 11
    Last Post: 02-09-2008, 11:10 PM
  2. which 7" is better? 2008 Lilliput or 2008 Xenarc
    By poisonspider in forum LCD/Display
    Replies: 9
    Last Post: 01-01-2008, 11:24 PM
  3. Replies: 1
    Last Post: 09-08-2007, 02:17 PM
  4. Microsoft Streets & Trips 2008, AutoRoute 2008
    By Marvin Hlavac in forum GPS
    Replies: 3
    Last Post: 08-22-2007, 11:02 AM
  5. How igo on ipaq 3955
    By rony1981 in forum GPS
    Replies: 0
    Last Post: 09-01-2006, 09:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •