Results 1 to 3 of 3

Thread: igo8 question

  1. #1
    Newbie xport's Avatar
    Join Date
    Aug 2005
    Posts
    18

    igo8 question

    I am using NavNGo_iGO8_PC_twingos_v2:

    I cant figure out how to set the Home and Work buttons under the Go To menu.

    Anyone know?

  2. #2
    Newbie mirciu's Avatar
    Join Date
    Apr 2007
    Posts
    27
    didn't want to start a new thread on igo8 problems. i have a diffrent problem to yours. i bought a pda with igo/miomap on it, and i have the maps for europe. when trying to run igo8 on my pc i can't seem to be able to load the maps. i've copied them to content/maps/ but the software won't see any maps nor points of interest.
    PS sorry for posting slightly off topic

  3. #3
    Newbie
    Join Date
    May 2008
    Posts
    9
    I had the same problem, but I'm not sure how I have solved the problem.

Similar Threads

  1. heavy-duty OBD standards support question
    By Michael2006 in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 0
    Last Post: 01-07-2007, 04:13 AM
  2. Replies: 2
    Last Post: 05-02-2006, 05:15 PM
  3. Forum Etiquette
    By Enforcer in forum Newbie
    Replies: 5
    Last Post: 01-09-2006, 05:58 PM
  4. Paint And Polish Question
    By gboy in forum Fabrication
    Replies: 8
    Last Post: 08-13-2005, 07:22 PM
  5. FM Card Question....
    By Superbike1k in forum Car Audio
    Replies: 1
    Last Post: 05-16-2005, 09:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •