Page 20 of 32 FirstFirst ... 101112131415161718192021222324252627282930 ... LastLast
Results 191 to 200 of 320

Thread: GPSTracker on home server

  1. #191
    Maximum Bitrate boelle's Avatar
    Join Date
    Oct 2008
    Location
    Odense, Denmark
    Posts
    685
    yep it seems so... i have been unlucky yesterday and my mobo will not boot... i have contacted the supplyer and waiting for a response.. so it will take a few days before i can reinstall the tracker, in fact it was one of the last apps i was to reinstall yesterday

    Quote Originally Posted by lambosprit View Post
    It can be a long time before it responds. It depends on how much data is trying to be sent to the server and how long it takes to time out (thats why deletig the database seemed to cure it). I thought about threading it but that causes other issues. If you just wait for a minute or 2 it does become responsive.
    Blessed are the "cracked" for it is they who let in the light.

  2. #192
    Maximum Bitrate boelle's Avatar
    Join Date
    Oct 2008
    Location
    Odense, Denmark
    Posts
    685
    I have tried with both english settings and danish... it was still the same thing

    did not try dutch.. cant understand it.. (sorry could not stop myself)

    i did not find anything in the log... but i will try to get a copy...the server is our in house pc and is used by my GF playing wow at this very moment, but i should be able to hijack it later today.. also i'm not sure if i changed the nationalisation settings on the server or the client pc.. but will try to checkup on that also

    anyways the last thing i remember is that i had it update but i got that anoying error when it tried to load geofence data

    Quote Originally Posted by lambosprit View Post
    I think I agree with enforcer that its a probably a nationalisation issue. Can you tell me what settings you have for that? I assume dutch. I will try to create a vm machine setup like you and see if I can recreate.

    Is there anything in the server log that suggests an error?
    Blessed are the "cracked" for it is they who let in the light.

  3. #193
    Newbie ARN1382's Avatar
    Join Date
    Apr 2009
    Posts
    43

    Question It's a but, or am I a bugged?

    Hi Lambo!
    First of all great apps, I finally got some equipement to test your developments.

    I tried hard to figure out whats going on but I don't see anything like my error, its related to the database, and for some reason on my servers directory there is no db3 file.
    Attached Images Attached Images   
    Attached Files Attached Files
    REQUIRED HARDWARE [50%]
    CARPUTER INSTALLATION [0%]
    LCD IN DASH FRABRICATION [??%]

    Additional mods:
    KNIGHT RIDER LED MOD:[99%]
    Worklog Album

  4. #194
    Maximum Bitrate
    Auto Apps:loading...
    lambosprit's Avatar
    Join Date
    Sep 2006
    Location
    UK
    Posts
    809
    Quote Originally Posted by ARN1382 View Post
    Hi Lambo!
    First of all great apps, I finally got some equipement to test your developments.

    I tried hard to figure out whats going on but I don't see anything like my error, its related to the database, and for some reason on my servers directory there is no db3 file.
    well this is sayin you dont have the sqllite.dll. However that should have been installed by the installer. It doesn't have to be registered but it does have to be in the path so the installer puts it in your install directory

  5. #195
    Newbie ARN1382's Avatar
    Join Date
    Apr 2009
    Posts
    43
    I am not really sure but "might" be related to the OS
    Win 7 U 64bit
    i tried the same installer on a 2k3 server virtual machine and worked flawlessly.
    REQUIRED HARDWARE [50%]
    CARPUTER INSTALLATION [0%]
    LCD IN DASH FRABRICATION [??%]

    Additional mods:
    KNIGHT RIDER LED MOD:[99%]
    Worklog Album

  6. #196
    Maximum Bitrate
    Auto Apps:loading...
    lambosprit's Avatar
    Join Date
    Sep 2006
    Location
    UK
    Posts
    809
    Quote Originally Posted by ARN1382 View Post
    I am not really sure but "might" be related to the OS
    Win 7 U 64bit
    i tried the same installer on a 2k3 server virtual machine and worked flawlessly.
    Well the website says the database is portable between different 64 - 32bit systems but couldn't find anything about the dll but I would guess thats it. You could try downloading and installing sqlite its self. Its freeware.

    I suppose I could put it as part of the installer as well.....if I can figuire out how to do it.

    Still about to get a copy of win7 so will be able to try myself soon.

    So from your last comment I assume your now tracking your cars ....it would be nice if that was the case.

  7. #197
    Maximum Bitrate Borte's Avatar
    Join Date
    Jan 2006
    Location
    Norway
    Posts
    529
    Quote Originally Posted by lambosprit View Post
    Well the website says the database is portable between different 64 - 32bit systems but couldn't find anything about the dll but I would guess thats it. You could try downloading and installing sqlite its self. Its freeware.

    I suppose I could put it as part of the installer as well.....if I can figuire out how to do it.

    Still about to get a copy of win7 so will be able to try myself soon.

    So from your last comment I assume your now tracking your cars ....it would be nice if that was the case.
    The SQLite DLL needs to be compiled on a 64bit system to be able to run on a 64bit os.

    The 64bit version should be included in the folder named "x64" in the download found here: http://sourceforge.net/projects/sqlite-dotnet2/
    Failure is not an option...
    __________________________________________________ ______________________________
    The only full multizone / multiscreen cross platform open source Front End -> OpenMobile

  8. #198
    Newbie ARN1382's Avatar
    Join Date
    Apr 2009
    Posts
    43
    Thanks Borte, i will try duing the week so we confirm if that's the case for the installer.

    Lambo, I am not 100% tracking my car yet, as I am still on prototype phase and doing all over a spare laptop.
    As soon as I have everything running smoothly I will be happy to help on testing or sharing any data that could be helpful.
    REQUIRED HARDWARE [50%]
    CARPUTER INSTALLATION [0%]
    LCD IN DASH FRABRICATION [??%]

    Additional mods:
    KNIGHT RIDER LED MOD:[99%]
    Worklog Album

  9. #199
    Maximum Bitrate
    Auto Apps:loading...
    lambosprit's Avatar
    Join Date
    Sep 2006
    Location
    UK
    Posts
    809
    turns out the installer was easy so if it works the installer is already fixed.

    If you can tell me if it works on win7 then I can release it

  10. #200
    Newbie ARN1382's Avatar
    Join Date
    Apr 2009
    Posts
    43
    new download link or the file is updated on the main post?
    REQUIRED HARDWARE [50%]
    CARPUTER INSTALLATION [0%]
    LCD IN DASH FRABRICATION [??%]

    Additional mods:
    KNIGHT RIDER LED MOD:[99%]
    Worklog Album

Similar Threads

  1. it works.. auto syncing when you arrive home
    By collegeboyslive in forum General MP3Car Discussion
    Replies: 4
    Last Post: 11-29-2007, 06:36 PM
  2. Home
    By stasik-a4 in forum Map Monkey
    Replies: 1
    Last Post: 06-01-2007, 12:55 AM
  3. Image server
    By qwertylol in forum Software & Software Development
    Replies: 1
    Last Post: 01-10-2007, 03:02 AM
  4. MS Server 2003 help
    By nappyjim in forum Off Topic
    Replies: 3
    Last Post: 05-25-2006, 04:22 PM
  5. Replies: 2
    Last Post: 10-08-2005, 03:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •