Page 23 of 32 FirstFirst ... 1314151617181920212223242526272829303132 LastLast
Results 221 to 230 of 320

Thread: GPSTracker on home server

  1. #221
    Maximum Bitrate boelle's Avatar
    Join Date
    Oct 2008
    Location
    Odense, Denmark
    Posts
    685
    debug while tryin to add geofence

    02-04-2010 11:15:27:Info : GPSTracker server version :3.1.3607.24505
    02-04-2010 11:15:27ebug : C:\Documents and Settings\All Users\Application Data\GPSTracker\gpstracker.ini
    02-04-2010 11:15:27:Info : Default User ID to display is denblaa
    02-04-2010 11:15:27:Info : Available users are denblaa
    02-04-2010 11:15:27:Info : Speed units set to KPH
    02-04-2010 11:15:27ebug : Server client will display last 1 days of tracks.
    02-04-2010 11:15:27ebug : Opening webpage
    02-04-2010 11:15:34:Info : No valid history available to load for denblaa
    02-04-2010 11:15:36ebug : Reloading Geofence
    02-04-2010 11:15:36:Warning: Error caught while checking for table geofence :System.Data.SQLite.SQLiteException: SQLite error
    no such table: geofence
    ved System.Data.SQLite.SQLite3.Prepare(SQLiteConnectio n cnn, String strSql, SQLiteStatement previous, UInt32 timeoutMS, String& strRemain)
    ved System.Data.SQLite.SQLiteCommand.BuildNextCommand( )
    ved System.Data.SQLite.SQLiteCommand.GetStatement(Int3 2 index)
    ved System.Data.SQLite.SQLiteDataReader.NextResult()
    ved System.Data.SQLite.SQLiteDataReader..ctor(SQLiteCo mmand cmd, CommandBehavior behave)
    ved System.Data.SQLite.SQLiteCommand.ExecuteReader(Com mandBehavior behavior)
    ved System.Data.SQLite.SQLiteCommand.ExecuteReader()
    ved VirtualEarth.DatabaseProcessor.checkTable(String tablename)
    02-04-2010 11:15:36ebug : geofence found with fewer than 3 points
    02-04-2010 11:16:06ebug : Currently tracking denblaa
    02-04-2010 11:16:06:Info : No valid history available to load for denblaa
    02-04-2010 11:16:08ebug : Reloading Geofence
    02-04-2010 11:16:08ebug : geofence found with fewer than 3 points
    02-04-2010 11:16:27:Warning: Error caught while checking for table alert :System.Data.SQLite.SQLiteException: SQLite error
    no such table: alert
    ved System.Data.SQLite.SQLite3.Prepare(SQLiteConnectio n cnn, String strSql, SQLiteStatement previous, UInt32 timeoutMS, String& strRemain)
    ved System.Data.SQLite.SQLiteCommand.BuildNextCommand( )
    ved System.Data.SQLite.SQLiteCommand.GetStatement(Int3 2 index)
    ved System.Data.SQLite.SQLiteDataReader.NextResult()
    ved System.Data.SQLite.SQLiteDataReader..ctor(SQLiteCo mmand cmd, CommandBehavior behave)
    ved System.Data.SQLite.SQLiteCommand.ExecuteReader(Com mandBehavior behavior)
    ved System.Data.SQLite.SQLiteCommand.ExecuteReader()
    ved VirtualEarth.DatabaseProcessor.checkTable(String tablename)
    02-04-2010 11:17:15ebug : Currently tracking denblaa
    02-04-2010 11:17:53:Info : GPSTracker server version :3.1.3607.24505
    02-04-2010 11:17:53ebug : C:\Documents and Settings\All Users\Application Data\GPSTracker\gpstracker.ini
    02-04-2010 11:17:53:Info : Default User ID to display is denblaa
    02-04-2010 11:17:53:Info : Available users are denblaa
    02-04-2010 11:17:53:Info : Speed units set to KPH
    02-04-2010 11:17:53ebug : Server client will display last 1 days of tracks.
    02-04-2010 11:17:53ebug : Opening webpage
    02-04-2010 11:18:03ebug : Reloading Geofence
    02-04-2010 11:18:03ebug : geofence found with fewer than 3 points
    02-04-2010 11:21:53:Info : GPSTracker server version :3.1.3607.24505
    02-04-2010 11:21:53ebug : C:\Documents and Settings\All Users\Application Data\GPSTracker\gpstracker.ini
    02-04-2010 11:21:53:Info : Default User ID to display is denblaa
    02-04-2010 11:21:53:Info : Available users are denblaa
    02-04-2010 11:21:53:Info : Speed units set to KPH
    02-04-2010 11:21:53ebug : Server client will display last 1 days of tracks.
    02-04-2010 11:21:53ebug : Opening webpage
    02-04-2010 11:21:58ebug : Geofence being added
    02-04-2010 11:22:01ebug : Reloading Geofence
    02-04-2010 11:22:01ebug : geofence found with fewer than 3 points
    02-04-2010 11:22:03ebug : Geofence being added
    02-04-2010 11:22:14ebug : Geofence being added
    02-04-2010 11:22:19ebug : Geofence being finshed
    02-04-2010 11:22:22ebug : Geofence being deleted
    02-04-2010 11:22:23ebug : Geofence being deleted
    02-04-2010 11:22:25ebug : Currently tracking denblaa
    02-04-2010 11:22:28ebug : Reloading Geofence
    02-04-2010 11:22:28ebug : geofence found with fewer than 3 points
    Blessed are the "cracked" for it is they who let in the light.

  2. #222
    Maximum Bitrate
    Auto Apps:loading...
    lambosprit's Avatar
    Join Date
    Sep 2006
    Location
    UK
    Posts
    786
    Quote Originally Posted by boelle View Post
    debug while tryin to add geofence
    Ok that helps. The error message is ok , it creates the table afterwards. Looking at your log at the end you seem to add a geofence but then delete it straight away. Can you post how you add a geofence. You should click the add geofence button (top one of the three). Then click on the map to show the point co-ords of your geofence shape. When finished click the middle button Finish geofence. You should then see the geofence appear on your map.

  3. #223
    Maximum Bitrate boelle's Avatar
    Join Date
    Oct 2008
    Location
    Odense, Denmark
    Posts
    685
    no problem.. take your time

    seems that you have been pretty busy lately with the phone app
    Blessed are the "cracked" for it is they who let in the light.

  4. #224

  5. #225
    Maximum Bitrate boelle's Avatar
    Join Date
    Oct 2008
    Location
    Odense, Denmark
    Posts
    685
    only problem is that the map starts centered at your location in the UK (i guees here) and i get the error even if i try to click on the map to either move it or add a geofence... not sure what goes on here
    Blessed are the "cracked" for it is they who let in the light.

  6. #226
    Maximum Bitrate boelle's Avatar
    Join Date
    Oct 2008
    Location
    Odense, Denmark
    Posts
    685
    i add geofence like you instructed... the delete was just to test

    either way as soon i clik on add or the map i get the error
    Blessed are the "cracked" for it is they who let in the light.

  7. #227
    Maximum Bitrate boelle's Avatar
    Join Date
    Oct 2008
    Location
    Odense, Denmark
    Posts
    685
    now the server starts like this... give me a gun with one bullet before i go insane :-D

    Blessed are the "cracked" for it is they who let in the light.

  8. #228
    Maximum Bitrate
    Auto Apps:loading...
    lambosprit's Avatar
    Join Date
    Sep 2006
    Location
    UK
    Posts
    786
    Quote Originally Posted by boelle View Post
    only problem is that the map starts centered at your location in the UK (i guees here) and i get the error even if i try to click on the map to either move it or add a geofence... not sure what goes on here
    ok. So have you followed my instructions and still get the error or does it happen before then, during etc. Does it happen after you click the add geofence and then click on the map? Need as much detail as possible as its working fine for me

  9. #229
    Maximum Bitrate boelle's Avatar
    Join Date
    Oct 2008
    Location
    Odense, Denmark
    Posts
    685
    if i start from scratch (deleting logs and sql files) it does happen as soon the server got data from the client and i press a car to track (only one now)

    it does also happen as soon i click the map either to move it or to mark a geofence point... it does also happen if i click start geofence or finish or delete
    Blessed are the "cracked" for it is they who let in the light.

  10. #230
    Maximum Bitrate
    Auto Apps:loading...
    lambosprit's Avatar
    Join Date
    Sep 2006
    Location
    UK
    Posts
    786
    Quote Originally Posted by boelle View Post
    if i start from scratch (deleting logs and sql files) it does happen as soon the server got data from the client and i press a car to track (only one now)

    it does also happen as soon i click the map either to move it or to mark a geofence point... it does also happen if i click start geofence or finish or delete
    try using this new html file. Just copy it over you're current one. It chould output more messages so send me the results
    Attached Files Attached Files

Similar Threads

  1. it works.. auto syncing when you arrive home
    By collegeboyslive in forum General MP3Car Discussion
    Replies: 4
    Last Post: 11-29-2007, 06:36 PM
  2. Home
    By stasik-a4 in forum Map Monkey
    Replies: 1
    Last Post: 06-01-2007, 12:55 AM
  3. Image server
    By qwertylol in forum Software & Software Development
    Replies: 1
    Last Post: 01-10-2007, 03:02 AM
  4. MS Server 2003 help
    By nappyjim in forum Off Topic
    Replies: 3
    Last Post: 05-25-2006, 04:22 PM
  5. Replies: 2
    Last Post: 10-08-2005, 03:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •