Results 1 to 2 of 2

Thread: Garmin OEM GPS Intermittent problems 15L-W

  1. #1
    Constant Bitrate
    Join Date
    Jun 2005
    Location
    MD, USA
    Posts
    129

    Garmin OEM GPS Intermittent problems 15L-W

    Hey guys, having a very odd problem. I thought at first I had hooked up the oem unit incorrectly, but then the gps started receiving gps info from 6 or so satellites. I have turned the computer completely on and off and went from hibernate and back on about 15 times total. I have only been getting gps data on two or three seperate occasions, but every time it's a strong signal and receives data as soon as I can get to the iGuidance (version 4) screen.

    I can't remember if I hooked the power up to the 3.3 volt source on my board or a 5v one. Could that cause my problems? I know that is within the range of the unit.

    On my old setup the same unit worked perfectly.

    I saw that Garmin has update firmware available but I would like to avoid that route if possible. I have the worst luck in the world with updating firmware.

  2. #2
    Constant Bitrate
    Join Date
    Jun 2005
    Location
    MD, USA
    Posts
    129
    bump.

    Yesterday I started the car and had 9 satellites on my way home from work.

    Hopped in today and couldn't get a signal on my way in to work.

Similar Threads

  1. Replies: 65
    Last Post: 10-13-2009, 06:51 PM
  2. Replies: 11
    Last Post: 01-31-2006, 03:37 AM
  3. Replies: 7
    Last Post: 04-11-2005, 08:35 PM
  4. Replies: 13
    Last Post: 02-22-2005, 11:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •