Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Xport not working with NG Topo!

  1. #11
    Mod - iPad Forums RipplingHurst's Avatar
    Join Date
    Dec 2007
    Location
    Danville, CA
    Posts
    2,161
    Thanks...I found one, USG-BT821, it's $61.00+9.00shipping on ebay, but I guess this one at Amazon is the same ($45+6.00 shipping)?

    It says it has an auto power off feature, all Globalsat bluetooth gps advertises this, but they all don't mention anything about auto power on? Do you know if I have to go and press a button on it for it to work?

  2. #12
    Mod - iPad Forums RipplingHurst's Avatar
    Join Date
    Dec 2007
    Location
    Danville, CA
    Posts
    2,161
    Hummm...none of them are displayed on the Globalsat webpage...strange.

  3. #13
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    That's kind of strange isn't it? This one shows it uses SiRF-III
    http://www.usglobalsat.com/p-43-bt-821.aspx

    The Qstarz has had some good reviews here on MP3Car. They have 5 Hz. One model has a hardware switch and the other reverts back to 1 Hz when you turn it off, but powering may require an adapter or USB. That's all I remember. lol

  4. #14
    Mod - iPad Forums RipplingHurst's Avatar
    Join Date
    Dec 2007
    Location
    Danville, CA
    Posts
    2,161
    I've found it. There's a USglobalsat page that has it...go figure. Here:

    http://www.usglobalsat.com/p-43-bt-821.aspx

    (well, it's the same link you posted above! It's all Globalsat, I guess)

  5. #15
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    Yeah, I guess U.S. Globalsat is a taiwanese company

  6. #16
    Mod - iPad Forums RipplingHurst's Avatar
    Join Date
    Dec 2007
    Location
    Danville, CA
    Posts
    2,161
    I ended up buying this one: Qstarz BT-Q890. Very happy! I'm going to start a thread on this.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. No USB Devices Working Out of the Blue
    By tbird2340 in forum General MP3Car Discussion
    Replies: 6
    Last Post: 10-17-2007, 12:21 PM
  2. -DisableWindowHooks not working - 1.1.0.0
    By Indy in forum StreetDeck Bug Reports
    Replies: 3
    Last Post: 07-31-2007, 09:40 AM
  3. SPV M700 / HTC P3600 not working with Phonecontrol
    By Tracert in forum PhoneControl
    Replies: 0
    Last Post: 07-13-2007, 11:16 PM
  4. Anyone currently working with 18f2550
    By lez in forum General Hardware Discussion
    Replies: 17
    Last Post: 11-03-2006, 08:44 AM
  5. motorized screen stopped working :(
    By corsamel in forum LCD/Display
    Replies: 0
    Last Post: 11-26-2002, 11:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •