Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: after a startup, GPS not founded?

  1. #1
    Newbie
    Join Date
    Oct 2007
    Location
    NY
    Posts
    42

    after a startup, GPS not founded?

    everytime i start my carpc up from a hibernation, the GPS port is always lost even though its plugged in...sometimes i would need to unplug and replug the GPS back in and then rescan with Xport and then its found. anyone have a solution for this? thanks.

  2. #2
    FLAC Marvin Hlavac's Avatar
    Join Date
    May 2005
    Location
    .... . .-. .
    Posts
    1,015
    Your operating system may have an option to keep USB ports powered even while hibernating. Check if that option is enabled. If it's disabled, enable it. If that doesn't help, I think I heard some people say GPS Gate software may help with this issue.

    Others may have better ideas for you to try. I've personally never experienced this problem, so I have no first-hand knowledge in this area.

  3. #3
    Newbie
    Join Date
    Oct 2007
    Location
    NY
    Posts
    42
    thanks for the response Marvin..ill see if i can find that option.

  4. #4
    Variable Bitrate
    Join Date
    Jan 2006
    Posts
    348
    LiCelsior, did you find a solution to your problem? I'm having the same issue with my setup, running Centrafuse and a BU-343 GPS Receiver. Occasionally, when I start my system (it resumes from hibernation), the GPS unit isn't found, so it doesn't pickup any signal. I have to go into Centrafuse's GPS settings and set the COM port again, and then, usually, it will find the GPS unit and it picks up a signal straight away.

    Any ideas?

  5. #5
    Newbie
    Join Date
    Oct 2007
    Location
    NY
    Posts
    42
    I just have to now use x port to rescan and it picks it up again. Wish it held the USB in memory though.

  6. #6
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    Does the port number change each time, or does the scan find it on the same port? XPort auto-reconnects so I'm assuming the former.

  7. #7
    Newbie
    Join Date
    Oct 2007
    Location
    NY
    Posts
    42
    It scans and finds the same port.

  8. #8
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    Definitely an older version of XPort.

  9. #9
    Newbie
    Join Date
    Oct 2007
    Location
    NY
    Posts
    42
    is the current version 1.41?

  10. #10
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    Yes, 1.41 is the latest. The bottom of the window shows current status of the port, such as Port Doesn't Exist, Port Closed, Port Open Failed: (windows error number), Port Open Timeout, etc.

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 353
    Last Post: 08-24-2009, 10:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •