Results 1 to 5 of 5

Thread: Copilot and Rand Mcnally takes forever to lock!

  1. #1
    Low Bitrate
    Join Date
    Apr 2002
    Location
    socal
    Posts
    104

    Copilot and Rand Mcnally takes forever to lock!

    I am currently using rand mcnally serial gps reciever and copilot 2003. Everytime I start it up, it takes forever for the satellites to lock. Sometimes it doesnt even lock at all (after 20-30 mins). Any way of fixing this?
    Also sometimes when its tracking and it looses signal after a little while.
    Is it because of my gps?

  2. #2
    FLAC bosstone74's Avatar
    Join Date
    May 2002
    Location
    Japan, Oregon
    Posts
    1,180
    placement of the gps device is critical (espeacially with the Rand Mcnally). Make sure that the device does not have anything in it's way...make sure it can see the sky, because that wear the signals come from.
    I sometimes have the same problem of locking on to anything...but lately it's been really good...

    good luck
    BossTone74

  3. #3
    Maximum Bitrate
    Join Date
    Sep 2001
    Posts
    744
    I have my Rand McNally GPS on the rear deck in my car and have had no problems with Co-Pilot. Locks in like 5 secs. Although I do have a small problem where it seems as though co-pilot tries to detect it too quickly when starting the program. It looks, doesn't find it, and then says 'no gps receiver attached.' then like 2 secs later it finds it and brings up the normal destination screen.

  4. #4
    Variable Bitrate
    Join Date
    Dec 2002
    Location
    Chico, Ca
    Posts
    315
    I have the Rand Mcnally GPS and using Streets 98. Sometimes it locks in a few seconds. Most of the time it locks in three or four minutes. Sometimes it doesn't lock at all.

    I attributed this to a couple of things.

    Driving direction (generally I believe driving north is better because with my unit on the rear deck it gets a clean view of the south where most satellites are.

    Weather also seems to play some role.

    Finally, I think the reciever is just a little picky. Probably has to do with satellite postion in the sky and stuff.

  5. #5
    FLAC samc's Avatar
    Join Date
    Feb 2003
    Location
    Brooklyn, NY
    Posts
    944
    i have exactly the same problems as above.
    Most of the time the GPS receiver is picking up asap.
    Then another time I get "no receiver attached"..and then when I click "go" the gps is working =)
    Then another time the gps tool 3 minutes to lock on.

    other then taht I never get 20-30 or anything remotely close for a lock time.
    Mine needs to be updated.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •