Results 1 to 3 of 3

Thread: Anyone get GMPC to work with BU-353 and GPS Gate on Win7 x64?

  1. #1
    Constant Bitrate
    Join Date
    Feb 2004
    Posts
    149

    Anyone get GMPC to work with BU-353 and GPS Gate on Win7 x64?

    For the life of me, I can't get GMPC to detect virtual ports created by GPS Gate. It works fine if I connect it directly to the COM port created by the BU-353 driver. Since I'm using Windows 7 x64, xPort isn't an option. I've tried everything detailed in the following thread http://forum.gpsgate.com/topic.asp?TOPIC_ID=7338 from creating ports in device manager to putting com0com between gpsgate and GMPC. I'm close to wiping my system and downgrading to 32-bit Windows 7. I'm not 100% sure that will correct the issues I'm having, but at least I'll have the xPort option.

  2. #2
    Constant Bitrate
    Join Date
    Feb 2004
    Posts
    149
    Good news, I got it working using com0com. It's a little kludgey that I have to use two different virtual port programs to get it functioning, but it will do.

  3. #3
    Maximum Bitrate
    Join Date
    Apr 2006
    Location
    Sydney, Australia
    Posts
    574
    same xport aint going 64bit, i could never get gps gate working at all.

    Glad u sorted it out, but i was thinking of dumping 64Bit and using pure 32bit W7

Similar Threads

  1. WTB: BU 353 GPS receiver
    By penny1jordan23 in forum Classified Archive
    Replies: 0
    Last Post: 07-06-2006, 08:52 PM
  2. Can't get the BU 353 to work with Destinator plugin
    By inniss777 in forum Centrafuse
    Replies: 2
    Last Post: 11-24-2005, 02:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •