Results 1 to 7 of 7

Thread: Very *VERY* strange issue regarding GPS / Iguidance and iPhone 4..

  1. #1
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000

    Very *VERY* strange issue regarding GPS / Iguidance and iPhone 4..

    So long story short I ripped out my entire CarPC thinking I was going to sell my car only deciding not to sell it and having to reinstall the whole damn thing which was a major PITA..

    Anywho.. I got it all installed and today I tried using navigation.. The GPS would not get a lock.. Being I needed directions I turned to my iPhone4 which has the TomTom app installed.. It would not get a lock either which made no sense to me as I've never had this issue on my iPhone..

    Thinking the CarPC was the only thing that has changed I powered off my CarPC and my iPhone almost instantly got a GPS lock.. WTF!!?!?!
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  2. #2
    Newbie
    Join Date
    Sep 2011
    Posts
    13
    damn gremlins working their magic again.

    that is strange maybe some interference, checked your grounds?
    (throwing stones hoping to hit an idea)

  3. #3
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    Ok, so it's not just my iPhone that my CarPC screws up. I have a stand alone GPS that doesn't get a signal lock while my CarPC is running too..
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  4. #4
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    aren't you using a m2 psu?

  5. #5
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    Quote Originally Posted by soundman98 View Post
    aren't you using a m2 psu?
    Yes sir. Why?
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  6. #6
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    there was a whole thread on that in the psu section. mickz did some work proving it. i think the thread was something along the lines of "psu's without radio interference?"

  7. #7
    Variable Bitrate chris350's Avatar
    Join Date
    Aug 2007
    Location
    Queens, NYC
    Posts
    332
    some cars have a shielding on the windows that don't allow GPS to penetrate ..

    did you try putting the GPS receiver on the roof instead of in the car?
    CarPc
    Project "Driver"

    Planning [99.9%]

    Parts Collected [98.5%]

    Installation & Fabrication [98%]

    Total Completion Level [96.9 %]

    http://www.mp3car.com/vbulletin/work...ct-driver.html

Similar Threads

  1. Strange VM70 issue
    By BrocasHelm in forum LCD/Display
    Replies: 1
    Last Post: 06-13-2011, 06:22 PM
  2. Strange M2 issue.
    By tag141 in forum M2-ATX
    Replies: 8
    Last Post: 02-17-2010, 12:54 AM
  3. New strange XM issue
    By DeadlyAP1 in forum Road Runner
    Replies: 9
    Last Post: 10-18-2007, 01:03 PM
  4. strange iguidance behavior
    By jrtf83 in forum Road Runner
    Replies: 3
    Last Post: 11-16-2006, 11:59 PM
  5. Strange audio issue
    By iamgnat in forum MacCar
    Replies: 7
    Last Post: 10-05-2005, 01:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •