Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
Like Tree1Likes

Thread: GPS Lock Problems

  1. #11
    Variable Bitrate chris350's Avatar
    Join Date
    Aug 2007
    Location
    Queens, NYC
    Posts
    334
    What?? ^^^
    CarPc
    Project "Driver"

    Planning [99.9%]

    Parts Collected [98.5%]

    Installation & Fabrication [98%]

    Total Completion Level [96.9 %]

    http://www.mp3car.com/vbulletin/work...ct-driver.html

  2. #12
    Low Bitrate
    Join Date
    May 2009
    Location
    Ladispoli, ROMA
    Posts
    73
    look here, so you understand me, my English is not so good

    enabled everything you find inside
    Attached Images Attached Images  

  3. #13
    Variable Bitrate chris350's Avatar
    Join Date
    Aug 2007
    Location
    Queens, NYC
    Posts
    334
    I don't think my board /bios has that. I have to double check. Thanks for the reply. Pictures always helps.
    CarPc
    Project "Driver"

    Planning [99.9%]

    Parts Collected [98.5%]

    Installation & Fabrication [98%]

    Total Completion Level [96.9 %]

    http://www.mp3car.com/vbulletin/work...ct-driver.html

  4. #14
    Variable Bitrate
    Join Date
    Feb 2003
    Location
    SE, PA
    Posts
    305
    My GPS has been behaving since a day or two from my original post

    I was directly plugged directly into the motherboard, but for the last week Ive been on a non-powered hub. No problems, but Im not so convinced that was the solution.
    G945GLCF2 | 512MB RAM | 160GB HD | Holux GPS w/ Routis | XMPCR w/ TOSLINK mod | Audigy 2 NX | | Xenarc 700TSV |Opus 150W PSU.

  5. #15
    Variable Bitrate
    Join Date
    May 2010
    Location
    Herákleion, Iraklion, Greece, Greece
    Posts
    347
    well. in my case (BU-353), It has problem getting to lock at all, if i request position Before it has locked.. (I.E if i start a program that asks for position before i have left the garage). but i dont know if it has anything to do with your case..

Page 2 of 2 FirstFirst 12

Similar Threads

  1. GPS causes RR to lock up
    By Mustronic in forum Road Runner
    Replies: 18
    Last Post: 06-29-2010, 05:06 AM
  2. Cold weather lock up problems
    By theforce in forum General Hardware Discussion
    Replies: 49
    Last Post: 12-26-2008, 04:56 PM
  3. lock up
    By aco in forum Road Runner
    Replies: 1
    Last Post: 10-09-2005, 10:13 AM
  4. No Lock, WHY!?!?
    By nibix in forum GPS
    Replies: 28
    Last Post: 07-07-2004, 10:50 AM
  5. Not getting lock?
    By Misanthro in forum GPS
    Replies: 10
    Last Post: 12-23-2003, 02:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •