Results 1 to 5 of 5

Thread: Routis Mouse Problem....

  1. #1
    Newbie
    Join Date
    Dec 2003
    Posts
    31

    Routis Mouse Problem....

    Before you say I should have used the search form I did, and I INSTALLED the registry patch from www.deluo.com and I frequently still get the jumping mouse problem. I am using windows XP, Lilliput Touchscreen, Epia M 1000 motherboard. What would cause this now? My computer is normal when I disconnect the USB GPS unit. I have the USB GPS deluo unit.

    Thanks.

  2. #2
    Newbie
    Join Date
    Aug 2003
    Posts
    2
    Quote Originally Posted by drmaximus
    Before you say I should have used the search form I did, and I INSTALLED the registry patch from www.deluo.com and I frequently still get the jumping mouse problem. I am using windows XP, Lilliput Touchscreen, Epia M 1000 motherboard. What would cause this now? My computer is normal when I disconnect the USB GPS unit. I have the USB GPS deluo unit.

    Thanks.
    I had the same problem and it was very frustrating. I found out that the in my case the fix from deluo wasn't updating the registry. After I manualy chnaged the registry to:
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\sermouse]
    "Start"=dword:00000004

    the problem went away.

  3. #3
    FLAC ukchris's Avatar
    Join Date
    Nov 2003
    Location
    Massachusetts
    Posts
    1,458
    You can also edit the BOOT.INI and add /NOSERIALMOUSE to the boot line, not sure if this would affect your touchscreen though, you can specify which ports to disable serial mouse support for as well, just search on NOSERIALMOUSE.

  4. #4
    trdcpu's Avatar
    Join Date
    Feb 2004
    Location
    Colorado
    Posts
    312
    Quote Originally Posted by dhanya
    I had the same problem and it was very frustrating. I found out that the in my case the fix from deluo wasn't updating the registry. After I manualy chnaged the registry to:
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\sermouse]
    "Start"=dword:00000004

    the problem went away.
    thank you, that works quite well, the patch that deluo offers doesnt work, must be done manually, thanks for the help, fixed this frustrating byonch

  5. #5
    Maximum Bitrate ddogg_777's Avatar
    Join Date
    Apr 2003
    Location
    HOT Arizona
    Posts
    834
    I looked at my registry and my dword value is '3'. What does changing it to '4' do?

Similar Threads

  1. FS: Touchpad mouse, Microsoft Streets & Trips, Routis 2004
    By srcstc in forum Classified Archive
    Replies: 21
    Last Post: 05-04-2004, 04:19 PM
  2. Lilliput Resolution Problem W/ Routis 2004
    By drmaximus in forum LCD/Display
    Replies: 2
    Last Post: 03-12-2004, 07:58 PM
  3. Annoying mouse problem
    By kaysee in forum Input Devices
    Replies: 0
    Last Post: 04-24-2003, 04:20 AM
  4. Replies: 8
    Last Post: 12-31-2002, 11:37 AM
  5. Problem with a finger mouse - WTF!?!?
    By jmhenry5150 in forum General Hardware Discussion
    Replies: 9
    Last Post: 04-05-2002, 03:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •