Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 29

Thread: No Lock, WHY!?!?

  1. #11
    Raw Wave
    Join Date
    Jun 2003
    Posts
    1,823
    YUP the front heated windscreen do block GPS signals.

    My car have just that, 100s of very fine lines running down the windscreen. They can only be seen when looked at closely. Not alot of cars have them for some reason, they do work nicely though.

    Mine didnt have lines on the left and right side of the screen...about 5-6 inches from the sides. You can try placing it just there on the side, it work ok on my car then.

  2. #12
    Constant Bitrate nibix's Avatar
    Join Date
    May 2004
    Posts
    115
    Yeah, I tried to draw the lines in a manner that would show that there was room on the side. I am starting to think that the power of the USB gps is bad because of the extension. Is there a way to remedy this from the trunk?
    2004 Freelander HSE | Lilliput 7" VGA Touchscreen| Via M10000 | 256 MB | 120 GB | DVD player | TN-200 | Opus 150watt |Windows XP Pro | Media Car | Routis & Destinator

  3. #13
    Raw Wave
    Join Date
    Jun 2003
    Posts
    1,823
    I dont think its the USB cable since you already have found 2 satellite. The setting should also be correct. If it doesnt lock then it must be a signal problem and not the cabling problem.

    Do this test...open up HyperTerminal set to 4800-8-N-1 (That should be standard setting for an NMEA GPS) You should then see the sentences being sent consistently once every seconds. If you can see this ok without any glitches then you know your GPS is working fine.

    Concentrate on placing the GPS else where, try with a another USB cable if you dont wanna disturb the installed one. Place the GPS in clear view for now (outside the car), this should now work else you may have problem with the GPS.

    Hope that helps.

    EDIT :

    You may be better off placing the GPS at the back of the car. The rear heated screen doesnt block the signal that much...it have less heater lines compared to the front screen.

  4. #14
    Maximum Bitrate Yuriy's Avatar
    Join Date
    Jun 2004
    Location
    Seattle
    Posts
    817
    Like I said - try changing protocols. Some work better than others and some don't work at all. Try moving the receiver out of the car to see if it works at all before changing the software settings though.
    00 Saturn SL2, boosted @ 8 psi - CarDomain
    Newest install - my quickest ever
    My 2nd carputer - b4 I broke the touchscreen
    My very first carputer - voted the most ghetto

  5. #15
    Constant Bitrate
    Join Date
    Oct 2003
    Posts
    180

    Smile What car is that?

    nibix, what kind of car is that? A Land Rover?

    You need a clear view of the sky, if your GPS is magnetic...for the fun of it...stick it to the upper side of your passenger window. Yeah you can't open the door anymore, but at least you'll know if it is that front windshield or not.

  6. #16
    Maximum Bitrate MoFo's Avatar
    Join Date
    May 2004
    Location
    TX
    Posts
    481
    move it outside of the car through the window. if it doesnt reach add another extention.
    Testing it outside the car will tell you if it is the heat lines that are causing you the problem. I dont think its the USB. From what I've heard USB can be extended quite far.

  7. #17
    Constant Bitrate nibix's Avatar
    Join Date
    May 2004
    Posts
    115
    Sounds good, I will try moving it outside and report back in a while. Thanks again!

    Oh also its a 2004 Land Rover Freelander HSE
    2004 Freelander HSE | Lilliput 7" VGA Touchscreen| Via M10000 | 256 MB | 120 GB | DVD player | TN-200 | Opus 150watt |Windows XP Pro | Media Car | Routis & Destinator

  8. #18
    Constant Bitrate nibix's Avatar
    Join Date
    May 2004
    Posts
    115
    OK, I moved the GPS device outside and I got 6 or so locks. I moved it back inside, but in the area where there are no heatlines, and I got 3 or so. This makes it difficult for me to decide where I should put the GPS unit. It is the TN-200 and I don't think I can drive around anymore with it hanging out of my car.
    2004 Freelander HSE | Lilliput 7" VGA Touchscreen| Via M10000 | 256 MB | 120 GB | DVD player | TN-200 | Opus 150watt |Windows XP Pro | Media Car | Routis & Destinator

  9. #19
    Maximum Bitrate Danceheaven's Avatar
    Join Date
    May 2002
    Location
    Essex, UK'er
    Posts
    664
    Ford Puma heated front wind shied = no gps data atall maybe 2 sats at most! throw gps in anger at back seat partially upside down = 8 sats out of barely noticable side window no bigger than a a5 piece of paper! what does that say about heated windows! great for clearing snow and steamed up windows but crap for gps! one things for sure u cant be scanned by satellites if your in you car cos you know were been watched dont you.........?
    Co Develper of A.I.M.E.E Automotive Intelligent Multimedia Entertainment Engine
    www.aimee.cc

  10. #20
    Constant Bitrate
    Join Date
    Oct 2003
    Posts
    180

    Exclamation Have you tried the BACK windshield?

    Have you tried the BACK windshield?

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Receiver won't lock!!
    By Bobby Digital in forum GPS
    Replies: 2
    Last Post: 05-09-2004, 07:59 PM
  2. gps takes forever to lock!
    By aznblueeboi in forum GPS
    Replies: 1
    Last Post: 04-22-2004, 11:52 PM
  3. Replies: 11
    Last Post: 01-31-2004, 07:57 PM
  4. earthmate wont lock onto satellite
    By aoLhaTer in forum GPS
    Replies: 10
    Last Post: 06-12-2003, 10:58 AM
  5. Replies: 4
    Last Post: 05-26-2003, 01:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •