Results 1 to 3 of 3

Thread: Serial GPS and Epia M9000 problem

  1. #1
    n00b 4 life mp3oplecarrier's Avatar
    Join Date
    Dec 2003
    Location
    Chatham, UK
    Posts
    276

    Unhappy Serial GPS and Epia M9000 problem

    I have installed my system in the car and thought everything was going fine when I 'lost' communication with my com port on the return leg of a long journey. My navigation software (destinations ltd Navigator) said it could not find the GPS port so I checked with my GPS test software and that said it could not either. I had the com ports in the BIOS set to auto, and my next job is to take a keyboard to the car and set them to use fixed standard resources, but has anyone else had a problem with the com ports just 'moving' or disappearing like that? From one leg of my journey to the next I didn't plug or unplug any devices, so I don't see why any resources should have been re-assigned..

    The setup I was running was M9000 powered by Morex 60W, 30GB 3.5in HDD, Belkin USB programmable keypad XP pro and Garmin GPS25.

    Steve
    ....Yes, I know it has a stupid name, those crazy Japanese!

  2. #2
    n00b 4 life mp3oplecarrier's Avatar
    Join Date
    Dec 2003
    Location
    Chatham, UK
    Posts
    276
    bump
    ....Yes, I know it has a stupid name, those crazy Japanese!

  3. #3
    Maximum Bitrate wi77iam's Avatar
    Join Date
    Jun 2003
    Location
    Chester Springs, PA
    Posts
    605
    I've had all kinds of problems with the serial port on my M9000, but I'm trying to connect OBD not gps. Sometimes it works, sometimes it won't. I tried reflashing the BIOS with the newest version. That made it work again for awhile.
    *******************************
    *******************************

Similar Threads

  1. epia m10k + lilliput => gps blocker?
    By NaFooEsi in forum GPS
    Replies: 28
    Last Post: 04-12-2008, 08:53 PM
  2. Need three serial ports on VIA Epia - OK?
    By nxt125 in forum General Hardware Discussion
    Replies: 16
    Last Post: 01-27-2006, 03:24 PM
  3. Bad Serial Ports on EPIA M9000
    By wi77iam in forum General Hardware Discussion
    Replies: 6
    Last Post: 05-06-2004, 11:49 AM
  4. RoyalTek GPS mouse problem...
    By Supra TT in forum GPS
    Replies: 0
    Last Post: 05-05-2004, 11:49 AM
  5. FS: Xenarc 700Y, Epia M9000, GPS, digicam and lots more!
    By Lytheum in forum Classified Archive
    Replies: 15
    Last Post: 02-15-2004, 02:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •