Results 1 to 5 of 5

Thread: GPS Hibernation resume

  1. #1
    Constant Bitrate BOND007BE's Avatar
    Join Date
    Jul 2003
    Location
    belgium
    Posts
    149

    GPS Hibernation resume

    first i run WINXP with SP , coming out of hibernation the GPS mouse spit outs NMEA data but cant LOCK.

    so GPS is royaltek RGM-2000 , with the GPSDEMO.exe software (on the royaltek site) i can see GPS is working fine , several SATelites but i cant get no LOCK until i REBOOT the PC , on one occasion i DID get a lock after about 10 minutes of driving arround.


    is this a known item ?

    i do have a LONG USB cable connected to it (from back of car to front)
    the sun always shine

  2. #2
    FLAC NiN^_^NiN's Avatar
    Join Date
    Aug 2004
    Location
    Australia, Melbourne
    Posts
    1,230
    Well to rule out the UBS cable if you can plug the GPS in to the pc then leave it on for 5misn n move around then put it into hibernation then wait a min or to then come back out see if it locks

    If it does you need a USB data repeater cable i would gather.

    If it doesn't then you need to see if unplugging the GPS then plugging it back in helps.

    There has been problems with this on the forum i think if your running the GPS app then hibernationg it can have problems try shutting down the app then hibernationg then seeing if you get a lock

    or you can try hot restart to see if the GPS resets if so you might be able to find some code for hot restart then run that code after hibernation if thats possible??
    CarPC Status:
    GPS: 99%
    Hardware: 99%
    Software: 92%
    Case Install: 99.9%
    Dash Install: 100%
    Car Install: 72%

  3. #3
    Constant Bitrate BOND007BE's Avatar
    Join Date
    Jul 2003
    Location
    belgium
    Posts
    149
    you mean like using DEVCON ?
    the sun always shine

  4. #4
    Maximum Bitrate fantomas's Avatar
    Join Date
    Nov 2003
    Location
    CT
    Posts
    754
    Quote Originally Posted by BOND007BE
    on one occasion i DID get a lock after about 10 minutes of driving arround.
    dont drive until theres a lock. just wait there for 5 minutes or until you do get a lock. and have the receiver outside of the car
    rebuilding carpc... kinda..

  5. #5
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    I have a similar problem. I first had an Earthmate.. I would get a lock and drive around for a while... I would then hibernate / resume. When it came out from hibernation it did the EXACT same thing.. It would show data but not lock on ANY sats... It would eventually after a LONG time... If I reboot then it would a lot faster.. I took that GPS back just because I was testing it and I didn't feel like paying $125 for a GPS. I got the Rikaline GPS-6010. It gets locks almost instantly.. When I come out from hibernation Routis says it can't find the GPS. I have to go and tell it com 4 and then it's immediately locked again...

    Weird..
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

Similar Threads

  1. Problem with interrupted resume from hibernation with XP
    By Mastiff in forum General MP3Car Discussion
    Replies: 1
    Last Post: 01-25-2005, 04:46 PM
  2. a new way of GPS
    By brownpage in forum GPS
    Replies: 8
    Last Post: 08-24-2004, 02:51 PM
  3. Should GPS stay locked thru hibernation?
    By technopsych in forum GPS
    Replies: 10
    Last Post: 08-04-2004, 12:30 PM
  4. Window Tint's effect on GPS signal
    By MoFo in forum GPS
    Replies: 3
    Last Post: 07-19-2004, 05:08 PM
  5. Replies: 2
    Last Post: 11-25-2003, 10:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •