Results 1 to 8 of 8

Thread: Yet another BU 303 issue

  1. #1
    Newbie
    Join Date
    Sep 2004
    Location
    Sydney, Australia
    Posts
    42

    Yet another BU 303 issue

    hey guys i just bought the 303 off ebay and i cant seem to get a lock.

    ive got the gps info software open, ive selected the right com port

    When i start the gps, i get a whole bunch of writing, but when i go to look at the satelites they are all either aligned in a nice straight line or they are all sittin in the same spot. Plus, the led light is always on, not flashing

    im in sydney, and it is fairly cloudy

    could this be the reason im gettin no lock?

    cheers fellahs

  2. #2
    Super Moderator xBrady's Avatar
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,687
    Quote Originally Posted by G-Han
    hey guys i just bought the 303 off ebay and i cant seem to get a lock.

    ive got the gps info software open, ive selected the right com port

    When i start the gps, i get a whole bunch of writing, but when i go to look at the satelites they are all either aligned in a nice straight line or they are all sittin in the same spot. Plus, the led light is always on, not flashing

    im in sydney, and it is fairly cloudy

    could this be the reason im gettin no lock?

    cheers fellahs
    My light never blinks, don't think it is supposed to. The writing that comes up is supposed to be there and that program that comes with it sucks so the best thing to do is try it with some GPS software.
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

  3. #3
    Maximum Bitrate carpcnoobie's Avatar
    Join Date
    Mar 2004
    Posts
    565
    Dumb question, but the mouse has a clear view of the sky, I'm assuming? Try attaching it to the outside of a car, pointing up. That should really help you get a lock. I remember the first time I started mine it didn't get a lock for a long time. Now it's very quick and gets four sats sitting in the window of my apartment.

    BTW, the BU-303 is supposed to blink when it has a lock.
    Progress Meter:

    [|||||!||||'] 95% complete

    It's in... it's finally installed!!!! But never finished!

    "It works! It works! I've finally invented something that works!" -- Doctor Emmit Brown

  4. #4
    Maximum Bitrate SAScooby's Avatar
    Join Date
    Feb 2004
    Location
    Johannesburg, South Africa
    Posts
    535
    If i watch my unit, the light flashes when acquiring a signal, steady when on, if in a garage or so, the light flashes all the time, i think you need to put in a place with an unobscured view of the sky and go have a beer while it acquires its bearings, mine took about five minutes to sort itself out, use the gps info software to force a cold start and leave it for a while
    Nano ITX / 512 MB / 60 GB / Panasonic slot load / M1-ATX / Bu303 / Sound blaster 24 / PPi amps / rockford sub

  5. #5
    Constant Bitrate faichiu's Avatar
    Join Date
    Sep 2004
    Posts
    114
    What OS are u using? Have u updated to lastest serivce pack?
    ------------------------------

    98 Honda civic
    In-Dash LCD Monitor K-301
    cappuccino EZ3
    PIII-1.2GHZ
    256MB PC133
    40GB HD
    Holux GR 213 Sirf Star III GPS
    IguidanceV2
    CNX-P1900 power supply
    Sound Blaster Live USB

  6. #6
    See me in my wet t-shirt. stevieg's Avatar
    Join Date
    Aug 2003
    Location
    Warwickshire, UK
    Posts
    1,887
    I'm assuming you installed the drivers OK hence the bunch of writing, and you're using a supplied utlity to check the operation of the GPS.

    To check it works, use it without anything on top of it - not even a windscreen, if you have a car PC handy sit the BU303 on top of the roof and see how many satellite you get. You should in clouds get at least 5
    Ford Focus MP3 : www.stevieg.org/carpc Blog Updated 29 January 2009!
    Car PC Status: Complete - Undergoing Software Redevelopment

  7. #7
    FLAC ShawJohn's Avatar
    Join Date
    Aug 2004
    Location
    On the edge!
    Posts
    1,790
    Well I have finally found a good location for my BU-303... On top of the luvred blind for the sunroof. Even though my sunroof has like a metal mesh liner on the inside to make it a 50% tint I still get between 5 & 7 sats with a decent lock. Through my windscreeen it will only pick up 3 or 4 and even then loses lock regularly and takes an age to re-aquire. Looking through the sunroof though seems perfect. Only catch is I can't let the sunroof open all the way without slinging the 303 out onto the roof, its not really a hardship, but it will prove costly if I forget and my roof swallows the 303 and rips the cable out of it ;-) Still I don't have to worry about it getting damp any more and I can see the lock LED easily too.

    One thing to ensure with the 303 is that the Baud rate is only set at 4800 both in the port setup and in the GPS software. Also check that nothing else is using the com port you've picked.
    'Leadtek's Winfast Navigator' is one of the nicest programs I've seen for varifying GPS data reception.

  8. #8
    Newbie
    Join Date
    Sep 2004
    Location
    Sydney, Australia
    Posts
    42
    Thanks for the replies guys

    i took some of your advice and hung it out the window the other day with clear skies. and i got a lock!
    so everything seems to be working fine, its just a matter of moving it around to find the best spot now

    thanks again!

Similar Threads

  1. Please Help, Opus issue (I think)
    By jermkesler in forum Power Supplies
    Replies: 26
    Last Post: 09-05-2004, 08:39 PM
  2. Power Issue?
    By mercury in forum Power Supplies
    Replies: 9
    Last Post: 08-22-2004, 11:23 AM
  3. More of a PSU/Inverter issue
    By slasherx in forum Power Supplies
    Replies: 0
    Last Post: 08-11-2004, 07:14 PM
  4. Crank issue w/ reboot
    By breimann in forum Power Supplies
    Replies: 3
    Last Post: 03-09-2004, 09:45 AM
  5. Opus power supply issue
    By dmazyn in forum Power Supplies
    Replies: 2
    Last Post: 10-15-2003, 07:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •