Results 1 to 10 of 10

Thread: Help ! my Rikaline GPS works weird with USB 1.0 (i think!)

  1. #1
    Newbie desiz's Avatar
    Join Date
    Jun 2004
    Location
    California
    Posts
    40

    Help ! my Rikaline GPS works weird with USB 1.0 (i think!)

    Hi, please please if anyone has any idea on this please lemme know, i'm pulling my hair out...

    I have a rikaline usb gps 6010 and when i tested it with my laptop which has win xp professional with streets n trips on a USB 2.0 port, it locks in 10 seconds.

    then, i tried it with my car-computer (an old desktop) which has win xp (media center, basically xp prof.), and a usb 1.0 port. Nothing!... no lock no matter where i go.

    There can be only two solutions to this problem:-
    1. Winxp media center edition sucks (meaning which i have to reinstall so i want to make sure that reason 2 is out before i do)
    2. USB 2.0 is needed, meaning which i gotta go get myself a pci-to-usb2.0 card.

    Please if anyone can throw some light on this i'd highly appreciate it.

    P.S. Since the gps is sirf, i tried sirfdemo on both computers and for the laptop, sirf finds 10 satellites easy and with the desktop, it finds 1 satellite.

  2. #2
    Constant Bitrate faichiu's Avatar
    Join Date
    Sep 2004
    Posts
    114
    have you update lastest service pack for your carpc?
    ------------------------------

    98 Honda civic
    In-Dash LCD Monitor K-301
    cappuccino EZ3
    PIII-1.2GHZ
    256MB PC133
    40GB HD
    Holux GR 213 Sirf Star III GPS
    IguidanceV2
    CNX-P1900 power supply
    Sound Blaster Live USB

  3. #3
    Constant Bitrate lanman1's Avatar
    Join Date
    Dec 2004
    Location
    SC
    Posts
    121
    Quote Originally Posted by desiz
    Hi, please please if anyone has any idea on this please lemme know, i'm pulling my hair out...

    I have a rikaline usb gps 6010 and when i tested it with my laptop which has win xp professional with streets n trips on a USB 2.0 port, it locks in 10 seconds.

    then, i tried it with my car-computer (an old desktop) which has win xp (media center, basically xp prof.), and a usb 1.0 port. Nothing!... no lock no matter where i go.

    There can be only two solutions to this problem:-
    1. Winxp media center edition sucks (meaning which i have to reinstall so i want to make sure that reason 2 is out before i do)
    2. USB 2.0 is needed, meaning which i gotta go get myself a pci-to-usb2.0 card.

    Please if anyone can throw some light on this i'd highly appreciate it.

    P.S. Since the gps is sirf, i tried sirfdemo on both computers and for the laptop, sirf finds 10 satellites easy and with the desktop, it finds 1 satellite.

    I am running the Rikaline on an old laptop with a USB 1.1 hub and it works just fine. BTW, yes it is a SIRF chipset, but NMEA mode works just fine with Ninja Monkey's Destinator frontend.

  4. #4
    Low Bitrate got2liv4him's Avatar
    Join Date
    Oct 2004
    Location
    Gonzales, LA
    Posts
    87
    if it finds one satelite it should be working... mabe its the location of the antenna?
    Kimi ga kawareba, Seikaimo kawaru!

  5. #5
    Newbie desiz's Avatar
    Join Date
    Jun 2004
    Location
    California
    Posts
    40
    faichu: xp media center ed 2005 comes with sp2 inbuilt
    lanman1: no offense to ninjamonkey, but i prefer streets n trips/routis
    got2liv4him: it finds one satellite with my car-computer and 15 with my laptop in the same location.

  6. #6
    Constant Bitrate Troy McClure's Avatar
    Join Date
    Sep 2004
    Posts
    157
    You might want to see which Com Port it shows up at. If you are using a virtual com port that is using the same interupt as one of your existing com ports, it may be the cause.

    Hope this helps....

    Troy
    Done!

    If you're into fishing, checkout my website! http://www.pennsylvaniaanglers.com

  7. #7
    Newbie desiz's Avatar
    Join Date
    Jun 2004
    Location
    California
    Posts
    40
    thanks troy, i checked, its using a free one, do i have to set the bit rate / data bits / parity to something specific ?

  8. #8
    Constant Bitrate Troy McClure's Avatar
    Join Date
    Sep 2004
    Posts
    157
    I have the 6010 and I did not need to set anything specific. I doubt changing any settings will help, usually the default com settings 9600,8,None,1, no flow are good to go. In your map program, see if the baud is 4800, if not try it and see if you have any success.

    The fact that surf is only finding 1 sat. on that machine is kind of mind boggling. Switching to a USB 2 card would not make any sense either to me as USB 2 is backward compatible. I still think there could be a conflict of resources.

    Do you have anything attached to your com ports? What USB devices are you currently using?

    Are you familiar with your bios, are all of your ports turned on?

    Troy
    Done!

    If you're into fishing, checkout my website! http://www.pennsylvaniaanglers.com

  9. #9
    Newbie desiz's Avatar
    Join Date
    Jun 2004
    Location
    California
    Posts
    40
    troy, nothing attached to my com ports. only 1 other usb is being used for the xenarc touchscreen. its a 2 year old computer so all the ports are usb 1.1.
    I figured that if there was a com port conflict issue, it would not work at all. it does work, it just doesn't find any satellites (works = streets and trips finds it on the designated com port and starts initialization)

    i checked and found out that usb1.1 only gives 100mA whereas usb 2.0 gives out 500mA.

    lanman1: are u using a power adapter for your hub ?

  10. #10
    Constant Bitrate Troy McClure's Avatar
    Join Date
    Sep 2004
    Posts
    157
    One last thing to check. Find someone you know or at work find a computer that is USB 1.1 and try it on that. This will at least tell you if it is an issue with 2.0 compliance or with your computer.

    I have the reverse, my laptop is the old USB and my car computer is the new, however both work fine with the Rikaline 6010.

    Troy
    Done!

    If you're into fishing, checkout my website! http://www.pennsylvaniaanglers.com

Similar Threads

  1. FS: Delorme USB GPS
    By xizor in forum Classified Archive
    Replies: 1
    Last Post: 10-07-2004, 01:33 PM
  2. GPS RX with a serial DB9 to USB
    By Mobis_Link in forum GPS
    Replies: 5
    Last Post: 08-11-2004, 04:26 PM
  3. CoPilot Software or USB GPS Receiver package
    By Zip-Lock in forum Classified Archive
    Replies: 5
    Last Post: 05-13-2004, 08:30 AM
  4. Replies: 2
    Last Post: 03-26-2004, 01:09 PM
  5. USB DVD + Radio Tuner + OEM GPS
    By gguy in forum General Hardware Discussion
    Replies: 4
    Last Post: 02-13-2001, 12:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •