Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Earthmate GPS don't work...help please

  1. #1
    Maximum Bitrate Skipjacks's Avatar
    Join Date
    Dec 2004
    Location
    Baltimore, Maryland
    Posts
    534

    Earthmate GPS don't work...help please

    I installed the whole computer tonight and the only thing that doesn't work is the GPS. I don't know enough about GPS to diagnose the problem.

    I have an Earthmate receiver. The little yellow one. I know the unit works because it worked on my deck the other night when I had it hooked up in my living room.

    Anyway tonight I put it in the car and it seems like Routis and CoPilot don't even know the Earthmate is connected to the computer.

    When I plug it in to the USB port it blicks red for about 30 seconds then goes dark until I unplug it and plug it back in. Then the cycle repeats.

    I took it out of the car, put it on the roof, in the rear window, everywhere the cable would reach, and I keep getting teh same result. Routis tells me there is no GPS unit connected. Does that mean the Earthmate isn't connecting to the computer properly? Or is that the messaeg you get when the Earthmate isn't locking onto a satalite?

    Also it's really overcast here tonight. Could that have anything to do with it? I don't know if the satalites penetrate thick clouds (I assume they would, but who knows)

    Any thoughts or suggestions?

  2. #2
    Constant Bitrate
    Join Date
    Jun 2004
    Location
    Orange County
    Posts
    138
    i know if you're using the earthmate, you'll need the USB to Serial drivers so that Routis/iGuidance, CoPilot will recognize it...

    Search for that driver and you'll be good to go...
    Lexus SC400
    Subaru WRX Wagon

  3. #3
    Maximum Bitrate
    Join Date
    Apr 2004
    Location
    New York
    Posts
    482
    Well, I think ACleanSC4 got it on the nail.

    From the time you had it running on your desk to the time you installed it into the carputer, you may have changed the USB port in which you inserted the USB plug. This would cause the Earthmate to revert to its "dinky" driver and require you to reconfigure it to use the 3rd Party USB to Serial driver.

  4. #4
    Raw Wave rando's Avatar
    Join Date
    Mar 2004
    Location
    Redondo Beach, CA
    Posts
    1,973
    ..or forget the drivers and never have a problem again ... just modify the cable to convert it to a serial GPS. Search the forums for instructions.

  5. #5
    Maximum Bitrate Skipjacks's Avatar
    Join Date
    Dec 2004
    Location
    Baltimore, Maryland
    Posts
    534
    Quote Originally Posted by DaRacerz
    Well, I think ACleanSC4 got it on the nail.

    From the time you had it running on your desk to the time you installed it into the carputer, you may have changed the USB port in which you inserted the USB plug. This would cause the Earthmate to revert to its "dinky" driver and require you to reconfigure it to use the 3rd Party USB to Serial driver.
    I did exactly that! I had it in the front USB port in the house and in the back ones in the car. I thought about that and tried to switch it back to the front on in the car but it didn't work. I'll do the driving thing this afternoon and see if that helps. Thanks, guys!

  6. #6
    Maximum Bitrate Skipjacks's Avatar
    Join Date
    Dec 2004
    Location
    Baltimore, Maryland
    Posts
    534
    Well that didn't work.

    What else could be wrong?

    I ran the Earthmate USB-Serial thing and it did absolutely nothing. Still get the same exact problem. The little red light blinks for about 30 seconds, then goes out and stays out and the computer still can't get a signal.

  7. #7
    Maximum Bitrate Skipjacks's Avatar
    Join Date
    Dec 2004
    Location
    Baltimore, Maryland
    Posts
    534
    Allright....here's what I found out...

    I went to the system setting and looked at the hardware and despite Windows telling me that the USB device Earthmate was recognized and installed at startup, the Earthmate does not appear in any catagory in the hardware settings.

    I ran the Earthmate USB to Serial program once and it convinced Windows that the GPS was a human interface device. I rant it again and it now I can't find it anywhere.

    What the bloody hell is going on?

    Does the Earthmate just suck? Should I go get a new GPS reciever that doesn't blow?

  8. #8
    Maximum Bitrate MoFo's Avatar
    Join Date
    May 2004
    Location
    TX
    Posts
    481
    I think the Earthmate is quite the badass..

    try this one: Possible help for USB Earthmate and Routis/IGuidance

  9. #9
    FLAC muldrick's Avatar
    Join Date
    Jun 2004
    Location
    South-Central PA
    Posts
    1,241
    When you ran the driver program again, it should've uninstalled it first. Did it?
    The driver should be listed under "Ports (COM & LPT)" as the Delorme...blah blah blah, not as a Human int. device.
    Try this driver installation 2 or 3 times.
    I run iGuidance and this is what I have to do everytime I move the usb port.
    Don't worry or pay attention to the blinking light. Reinstall the drivers, then check your device manager to make sure it's listed right. It'll even tell you what Com port.
    Once you've got that done go into Routis and tell it the correct com port.
    Also read this thread: iGuidance with Delorme USB Receiver
    especially post 3 and 4.
    AtmosUSA.biz, E-Cig Mods
    "A great smoking alternative"

  10. #10
    Maximum Bitrate MoFo's Avatar
    Join Date
    May 2004
    Location
    TX
    Posts
    481
    Quote Originally Posted by muldrick
    ...
    The driver should be listed under "Ports (COM & LPT)" as the Delorme...blah blah blah, not as a Human int. device....
    It should be under the COM ports, but for some reason it never was for me. It would be under Human Interface Device and I would have to goto 'properties' then reinstall drivers and manually select the driver file...


    edit: there was some confusion...yes I did get everything to work perfectly after doing the steps that i posted earlier

Page 1 of 2 12 LastLast

Similar Threads

  1. Will this GPS work
    By belezeebub in forum GPS
    Replies: 4
    Last Post: 02-04-2004, 10:37 PM
  2. Replies: 10
    Last Post: 01-30-2004, 07:47 PM
  3. any gps handhelds work with copilot?
    By aoLhaTer in forum GPS
    Replies: 5
    Last Post: 07-27-2003, 04:08 AM
  4. Replies: 2
    Last Post: 06-12-2003, 08:13 AM
  5. is the earthmate gps reciver NMEA 0183-compatible ?
    By darkwingduck in forum General Hardware Discussion
    Replies: 21
    Last Post: 02-04-2001, 07:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •