Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Iguidance Install Problem

  1. #1
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000

    Iguidance Install Problem

    I'm having a problem installing Iguidance 2 on my carputer. I get the software installed (not choosing the Pocket PC option) then it opens up the Maploader portion... I choose a couple states and select "C" as the device. It shows "C" as have 0 MB of free space and when I hit enter it says something like "you must select a device" then closes out.

    I just installed it on my laptop with no problems.

    Any ideas??
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  2. #2
    Maximum Bitrate sfay93's Avatar
    Join Date
    Feb 2004
    Location
    Omaha, NE
    Posts
    777
    Maybe a stupid question, but are you sure C is your hard drive. I have on 2 occasions seen the CD Rom end up being C and the hard drive being D.
    7" Lilli TS, Soyo K7VME, Semperon 2200, 160GB Maxtor, 512mb PC3200, Deluo GPS, Panasonic Slim DVD/CD RW, Linksys WMP545G , Opus 150w, XMDirect, XP Pro, FP, IG [XXXXXXXXX-] 90%
    ATVMS.com

  3. #3
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    Thanks for the reply.. Ya.. C: is my HDD...
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  4. #4
    I see dead kittens Quattro's Avatar
    Join Date
    Dec 2003
    Location
    New York
    Posts
    2,922
    Try uninstalling it and starting over, something might have gone worng while installing it origanlly.
    Installed
    Asus A7N8X-VM - AMD Mobile Athlon 2400
    512 Ram - 60GB HD - Opus 150w
    Lilliput 7" - Rikaline 6010
    [00000000000001100010-] 98% Completed

    Check Out My Install!!!

  5. #5
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    Already done did that... No go...
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  6. #6
    Maximum Bitrate Rundell's Avatar
    Join Date
    Apr 2004
    Posts
    497
    You have any other GPS programs on there? When I originally installed I-Guidance I had a problem where I couldn't load maps. Found out that the other GPS program was making it so the map loader would not work.
    Remember AllAdvantage From 7 years ago? IT IS BACK! Now under a new name Agloco
    GET PAID TO SURF THE INTERNET

  7. #7
    MySQL Error jcdillin's Avatar
    Join Date
    May 2003
    Location
    Miami, FL
    Posts
    4,043
    did you have routis before? maybe it's trying to install in the same location?
    肚子笑痛了
    S60 Install

  8. #8
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    I currently have Routis loaded. I'll uninstall Routis tomorrow and give er a go..
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  9. #9
    Raw Wave tj!2k4's Avatar
    Join Date
    Oct 2004
    Posts
    3,294
    Uninstall Routis. If you look at the maploader titlebar you're getting, it should actually say Routis in it..

  10. #10
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    Uninstalled Routis, rebooted, uninstalled Iguidance, rebooted, tried intalling Iguidance... Same thing.. What the heck?
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

Page 1 of 2 12 LastLast

Similar Threads

  1. Lilliput TouchKit problem solved!
    By AAVfReaK in forum LCD/Display
    Replies: 4
    Last Post: 11-07-2010, 09:29 AM
  2. IGuidance 2.0... WOW
    By unsavory in forum GPS
    Replies: 217
    Last Post: 04-20-2005, 02:14 AM
  3. Iguidance reroute problem?
    By samc in forum GPS
    Replies: 17
    Last Post: 10-02-2004, 11:49 PM
  4. Switch between Frodo player and GPS (IGuidance)?
    By Nanozic in forum FrodoPlayer
    Replies: 2
    Last Post: 07-12-2004, 02:58 AM
  5. DLink USB Radio: Install Problem or Bug?
    By millec in forum ME Archive
    Replies: 7
    Last Post: 06-01-2003, 01:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •