Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: BU-303 Dim Light????

  1. #1
    Variable Bitrate
    Join Date
    Dec 2004
    Location
    Los Angeles, CA
    Posts
    240

    BU-303 Dim Light????

    Hi, I have my BU-303 running up from my trunk, under the 3rd break light, and to the right of it. So its sitting right next to the 3rd break light with the wire tight. I look at the wire, and there is a thin dent in the plastic coating around the wires. But the light is fairly dim, and when I move the wires around, the light doesn't change. It's just a solid dim light. When I plug it into my USB port of my carputer, it detects it as a Motorola Comp Modem. I can't install drivers, but then I point it to install to the BU-303 drivers, and then it installs 1/2 of them, but it can't find comp_mdm.inf or something like that!! How do I fix it!! Help!! THANKS!!

    UPDATE: I just used DRIVER REMOVER from the BU-303 software package I guess and it got rid of the Motorola Comp Drivers, and then it installed Prolific USB to Serial (COM3) or something like that, but Routis nor GPS Info will detect the GPS. The light is also still dim. It's kind of weird because it was working before in this computer. Thanks in advance for the help!

  2. #2
    Maximum Bitrate carpcnoobie's Avatar
    Join Date
    Mar 2004
    Posts
    565
    This has come up many times. I won't give ya the 'search', but I'll ask.. did it get wet? If it did.. then
    Progress Meter:

    [|||||!||||'] 95% complete

    It's in... it's finally installed!!!! But never finished!

    "It works! It works! I've finally invented something that works!" -- Doctor Emmit Brown

  3. #3
    Variable Bitrate
    Join Date
    Oct 2004
    Location
    South Carolina
    Posts
    340
    hermm i was actually going to buy one of these too ... I did not know they were not weatherproof...

  4. #4
    Variable Bitrate
    Join Date
    Dec 2004
    Location
    Los Angeles, CA
    Posts
    240
    Nope, it hasn't gotten wet. It's inside!! HELP!!!

  5. #5
    Maximum Bitrate carpcnoobie's Avatar
    Join Date
    Mar 2004
    Posts
    565
    In that case, I wonder if it's condensation. I've heard of one other case (although not confirmed) where there was possibly condensation inside the unit. I've found many times that this 'dim light' is caused by some sort of water getting inside. There is an article about using rubber sealant to make the BU-303 water proof.

    I've had this problem on two occasions (left outside by accident twice). After both times, I opened it up, let it dry out for a few days, plugged it back and was up and running again.

    Try opening it up and seeing if there's any rust inside. I found that on one occasion.

    Good luck.
    Progress Meter:

    [|||||!||||'] 95% complete

    It's in... it's finally installed!!!! But never finished!

    "It works! It works! I've finally invented something that works!" -- Doctor Emmit Brown

  6. #6
    Variable Bitrate
    Join Date
    Oct 2004
    Location
    South Carolina
    Posts
    340

  7. #7
    Variable Bitrate
    Join Date
    Dec 2004
    Location
    Los Angeles, CA
    Posts
    240
    I don't think there's water in it, it was never left outside!! Is it time to buy a new GPS??!! I didn't even get to use it yet!!

  8. #8
    Newbie
    Join Date
    Dec 2003
    Posts
    17
    Before you buy a new GPS at least try taking it out of the case (2 screws under the rubber mat). Leave it to stand in a warm place for a few hours and then give it a try. It worked for me; mine too was never used outside.

  9. #9
    Variable Bitrate
    Join Date
    Dec 2004
    Location
    Los Angeles, CA
    Posts
    240
    Hmm, a new perception has been opened. That really worked for you?? Just letting it sit w/o the cover.. Hmm.. OK.. I'll try it.. Gonna take it out right now. Thanks!

  10. #10
    Variable Bitrate
    Join Date
    Dec 2004
    Location
    Los Angeles, CA
    Posts
    240
    I couldn't get it open!! Ahh, the screws are almost stripped, but not yet.. I think I might just retun it and get a new one on eBay, and then return this one to the guy and then he'll send me another one.. Then I'll be stuck with two GPS receivers, so do you think this is a good option? Thanks!

Page 1 of 2 12 LastLast

Similar Threads

  1. BU 303 Driver
    By oekundar in forum GPS
    Replies: 7
    Last Post: 10-04-2005, 11:08 AM
  2. Need Driver For GlobalSat BU 303
    By Skuzzle in forum GPS
    Replies: 1
    Last Post: 12-28-2004, 12:09 PM
  3. BU 303 GPS reciever died...
    By oekundar in forum GPS
    Replies: 4
    Last Post: 12-07-2004, 03:37 PM
  4. Telematics.net
    By IntellaWorks in forum Software & Software Development
    Replies: 40
    Last Post: 11-05-2004, 09:20 PM
  5. Yet another BU 303 issue
    By G-Han in forum GPS
    Replies: 7
    Last Post: 10-05-2004, 05:59 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •