Page 6 of 10 FirstFirst 12345678910 LastLast
Results 51 to 60 of 98

Thread: BU-303 ! I have found the problem for all!

  1. #51
    Clover Grayscale's Avatar
    Join Date
    May 2004
    Location
    Arkansas
    Posts
    1,549
    Quote Originally Posted by mattress
    wow very interesting find... let me try to understand what you're saying. you have the GPS inside the car, mounted to the top corner of your windshield with velcro. is it upside down? where did you put the foil?

    I've already dumped my GPS unit in some plasti-dip to make it weatherproof. I'd love to make it more accurate/faster... I'm gonna have to take my cap out and put foil around it and redip it...
    Don't completely wrap foil around it I'm pretty sure that on the bottom where the magnet is the only place you want any metal or foil....
    CarPC install is starting to come along again...

  2. #52
    FLAC djmickyg's Avatar
    Join Date
    Feb 2004
    Posts
    1,314
    yep the back where the magnet is which is the bit usally agaisnt metal is the part i wrapped in foil.. it its working a treat still.

  3. #53
    Variable Bitrate
    Join Date
    Feb 2003
    Location
    SE, PA
    Posts
    305
    My BU-303 kinda died on me. I can plug it in, and it will eventually blink as if its locked...but Windows will not recognize it properly and always installs it as a USB device with a exclamation point next to it. I tried it on multiple machines with the same problem - Windows XP recognizes it properly at first, then notifies that there is a problem with the device.

    I had it open and my "battery" has a voltage of only 1.9V.

    Think this could be contributing to my problem?
    G945GLCF2 | 512MB RAM | 160GB HD | Holux GPS w/ Routis | XMPCR w/ TOSLINK mod | Audigy 2 NX | | Xenarc 700TSV |Opus 150W PSU.

  4. #54
    FLAC djmickyg's Avatar
    Join Date
    Feb 2004
    Posts
    1,314
    that batery u think is a battery is a capacitor
    and yes being that much could mean A. its fuked.. B. its been sitting aroung for a bit and its list its charged..

    i riped mine out like a few others have done and its working alot better for some strange reason.. not tell u to to go rip it out though

  5. #55
    FLAC NiN^_^NiN's Avatar
    Join Date
    Aug 2004
    Location
    Australia, Melbourne
    Posts
    1,230
    Mine is starting to do this

    It works for 5mins then it trys to aquire sats for 10mins does this in a loop

    Stupid thing...

    For u aussie guys check out www.jaycar.com.au they have batteries with tabs if you wanna replace it instead of keeping it out.

    I'm gonna spend some time and see what is the biggest battery i can sue inside the case
    CarPC Status:
    GPS: 99%
    Hardware: 99%
    Software: 92%
    Case Install: 99.9%
    Dash Install: 100%
    Car Install: 72%

  6. #56
    It ain't easy being a green moderator meddler's Avatar
    Join Date
    Aug 2002
    Location
    Steps out the front of Henson's workshop or Sydney
    Posts
    2,781
    let us know how it goes.
    Never let the truth get in the way of a good story

  7. #57
    FLAC NiN^_^NiN's Avatar
    Join Date
    Aug 2004
    Location
    Australia, Melbourne
    Posts
    1,230
    Will do

    Probably do it this weekend if i get enough time

    Might even see if i can make an antenna plug for it
    CarPC Status:
    GPS: 99%
    Hardware: 99%
    Software: 92%
    Case Install: 99.9%
    Dash Install: 100%
    Car Install: 72%

  8. #58
    FLAC djmickyg's Avatar
    Join Date
    Feb 2004
    Posts
    1,314
    mines still working a treat and i pulled out the cap in it about a month ago..

  9. #59
    FLAC NiN^_^NiN's Avatar
    Join Date
    Aug 2004
    Location
    Australia, Melbourne
    Posts
    1,230
    Well i tried to take a photo of the inside but it was so blury u don't know wtf it was so here is a scan of the GPS

    You can see the small battery in the top left corner

    My GPS is a i.TREK mouse if your wondering.

    The battery is pretty weak and im not surprised it crapped out after 6 or so months

    the battery is 3.3v at 0.22F

    i looks like a battery but 0.22f sounds like it's a cap

    There is NO ROOM what so ever to replce it with even a bigger watch battery

    Now this battery keeps the last sat placement in memory whihc usually make it aquire enough sats to use gps software at an avrage of 30secs or less.

    If the GPS has to aquire sats without any postions in memory it takes an average of 1min or less.

    So replacing this battery is a pain as you would have to replace it every 6 or so months

    Adding a new battery with a larger size (AA size of half the size) would make it last for YEARS but then you must make a new case for it

    Now if you are going to make a new case so it sits inside the dash adding a new battery with a bigger size would be great you could add a small 3.5" phono jack to the side of the GPS so u can ahve a battery plug into it when it's in the dash and removing the battery would be a bit easier.

    Now the antenna seems like it's using the magnet to use another metal surface as the antenna but looking at the battery it is also shorting 2 seperate metal plates on the underside of the GPS which looks like it's + and - for the antenna (i know + and - isn't the right words )

    So i'm gonna try having 2 wires attached to the seperate metal plates which run along to the outside of the house to a magnet which is connecting to a metal plate.

    In theory if this works then the GPS antenna can be extended by wires and a magnet as the GPS won't work inside the house.

    Now it's testing time
    Attached Images Attached Images  
    CarPC Status:
    GPS: 99%
    Hardware: 99%
    Software: 92%
    Case Install: 99.9%
    Dash Install: 100%
    Car Install: 72%

  10. #60
    FLAC NiN^_^NiN's Avatar
    Join Date
    Aug 2004
    Location
    Australia, Melbourne
    Posts
    1,230
    Ok i just tested it and it seems to work fine with the battery lifted up a bit so the bottom isnt touching.

    I took the magnet off the GPS and after a while i got low sat locks

    i put the GPS inside the car and got no locks what so ever then i touched my fingers on the 2 metal pads of the antenna

    i got 2 sat locks when i did that then when i placed my other hand on the roof i got 1 more sat lock

    i took my finger off and the sats went back to 1 lock so it looks like it's possible if i attach wires to it and hook it up to a magnet i might act as an external antenna.

    I'll try on the weekend the external antenna idea i have some alligator clips i can snap onto the 2 metal pads then run wires outside the car.

    So it is looking good

    Oh yeah for anyone who wants to open there GPS without hurting it do this:

    1) Flip it upside down and peel back the rubber layer on the bottom
    2) you will see 2 screws unscrew them then put them safely away.
    3) flip the GPS again then put your fingernails between the sides and lift the top off.
    4) Take the small clear plastic window off were the LED flashes through if you don't you will lose it.
    5) Enjoy
    CarPC Status:
    GPS: 99%
    Hardware: 99%
    Software: 92%
    Case Install: 99.9%
    Dash Install: 100%
    Car Install: 72%

Similar Threads

  1. Lilliput TouchKit problem solved!
    By AAVfReaK in forum LCD/Display
    Replies: 4
    Last Post: 11-07-2010, 08:29 AM
  2. Headunit (Linux/Windows CarPC frontend) + initial screenshots
    By NoPistonPC in forum Other Cool Front Ends
    Replies: 321
    Last Post: 08-24-2007, 02:57 PM
  3. GPS not found problem
    By ThEScReW in forum GPS
    Replies: 5
    Last Post: 12-20-2004, 05:39 PM
  4. Noise problem -- finally found the source!
    By sq_geek in forum General Hardware Discussion
    Replies: 7
    Last Post: 11-14-2004, 11:49 PM
  5. Found and fixed another Lilliput problem...
    By Altimat in forum LCD/Display
    Replies: 1
    Last Post: 01-01-2004, 09:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •