Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 39

Thread: Earthmate not locking

  1. #21
    Calm
    Down
    Or
    Get
    A
    2
    Week
    Vacation
    -Love
    The
    Forum
    Policeman
    Wiredwrx's Avatar
    Join Date
    Jan 2003
    Posts
    3,605
    Quote Originally Posted by albysure
    i have an earthmate with street atlas that came with it. i just tried it agagin and it wont get a fix or show up in device manager. i had a rand mcnally receiver that did work but that was serial and i wanted to go with the usb receiver. app was streets and trips and it work fine through the windshield. might have to go back. and...i put the earthmate receiver outside the car and waited for quite awhile and no go. when i plug it in i get a flashing red light for about 3 or 4 times and then it goes out.

    What model Earthmate do you have?
    ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

  2. #22
    Maximum Bitrate albysure's Avatar
    Join Date
    Dec 2000
    Location
    pittsfield, ma.
    Posts
    685
    usb earthmate

  3. #23
    Maximum Bitrate albysure's Avatar
    Join Date
    Dec 2000
    Location
    pittsfield, ma.
    Posts
    685
    and it is not on a hub thanks!

  4. #24
    Calm
    Down
    Or
    Get
    A
    2
    Week
    Vacation
    -Love
    The
    Forum
    Policeman
    Wiredwrx's Avatar
    Join Date
    Jan 2003
    Posts
    3,605
    Quote Originally Posted by albysure
    and it is not on a hub thanks!
    Did it ever work. What has changed. I am starting to think that the unit might be defective or broken. I think the LED should stay on, either flashing or steady. I don't think it should just run off. THat sounds like it is losing power and/or shutting off.

    Michael
    ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

  5. #25
    Maximum Bitrate albysure's Avatar
    Join Date
    Dec 2000
    Location
    pittsfield, ma.
    Posts
    685
    i bought it around december and just recently teird it out. i think at one point the light stayed on steady. i will try it again tomorrow. if not i guess ill go back to my old one-a rand mcnally streetfinder deluxe-which did work through the windshield

  6. #26
    Newbie
    Join Date
    May 2005
    Location
    Herts, UK
    Posts
    28
    I have a Evermore USB receiver which worked great with my Laptop. Since connecting it to my Car PC I have hade much poorer results. Initially it would pickup 1 maybe 2 satelites. I then reinforced the ground connection to my PC with a 10mm cable straight from the PSU cack to the car chassis. Now I get get a better result but still not good enough. I beleive there also may be an issue with PSU/ignition noise as the number of satelites seems to vary with engine speed! The receiver, being on the dash is close to the car electronics which may be causing some interference. The PC is mounted in the dash too. My next step will be to move the receiver to the back and also to scope the power rails (difficult while driving.!)


    Another factor these summer days (in the UK) is trees. I've found that the foliage in the suburban streets can reduce the satelite count dramatically.

  7. #27
    Newbie
    Join Date
    Aug 2005
    Posts
    12
    Do you have a laptop or screen in your car. I have the earthmate and it appears that on my system it's being interfered by the touchscreen software for the Xenarc 7" screen. If I turn off the screen for 30 seconds bam it finds the signal, if not then it has varying degrees of getting and dropping the signal.

    -mike

  8. #28
    Calm
    Down
    Or
    Get
    A
    2
    Week
    Vacation
    -Love
    The
    Forum
    Policeman
    Wiredwrx's Avatar
    Join Date
    Jan 2003
    Posts
    3,605
    Quote Originally Posted by Paisan
    Do you have a laptop or screen in your car. I have the earthmate and it appears that on my system it's being interfered by the touchscreen software for the Xenarc 7" screen. If I turn off the screen for 30 seconds bam it finds the signal, if not then it has varying degrees of getting and dropping the signal.

    -mike
    That would mean the screen is causing interference, not the Touchscreen software. The touchscreen software doesn't turn on and off with the screen. The software/driver remains "on" on your system, whether the screen is off or not.

    THe intereference is from the screen itself. You might want to try changing the refresh rate. I have heard that changing the refresh rate has helped other people.

    Michael
    ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

  9. #29
    Newbie
    Join Date
    Aug 2005
    Posts
    12
    Interesting. Today I'm going to try unplugging the USB port for the touch screen and see if that makes any difference.

    -mike

  10. #30
    Calm
    Down
    Or
    Get
    A
    2
    Week
    Vacation
    -Love
    The
    Forum
    Policeman
    Wiredwrx's Avatar
    Join Date
    Jan 2003
    Posts
    3,605
    Quote Originally Posted by Paisan
    Interesting. Today I'm going to try unplugging the USB port for the touch screen and see if that makes any difference.

    -mike
    Let us know.

    Michael
    ...I love the French language...especially to curse with...Nom de Dieu de putain de bordel de merde de saloperies de connards d'enculés de ta mère. You see, it's like wiping your *** with silk, I love it.

Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. USB Earthmate - patch for gpsd support
    By dignome in forum GPS
    Replies: 4
    Last Post: 04-05-2005, 11:44 AM
  2. FS: Targus DC laptop adapter, Earthmate w/ BT pack, Latitude C/Dock
    By kandyman676 in forum Classified Archive
    Replies: 3
    Last Post: 02-23-2005, 09:56 AM
  3. Earthmate GPS don't work...help please
    By Skipjacks in forum GPS
    Replies: 15
    Last Post: 01-01-2005, 12:20 PM
  4. Replies: 21
    Last Post: 06-30-2004, 02:17 AM
  5. Replies: 5
    Last Post: 01-04-2004, 10:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •