Results 1 to 2 of 2

Thread: Earthmate and Epia

  1. #1
    Constant Bitrate
    Join Date
    Sep 2004
    Location
    Frisco, Texas
    Posts
    190

    Earthmate and Epia

    Having a problem with Earthmate and Epia-setup. When Earthmate is installed as Human Interface device, Delorme sees GPS but can not acquire any sats. When Earthmate is installed as Com device, Delorme says "No GPS". I've tried all the information I could find on a search, and no joy

    Plug same GPS, same location into my laptop and it acquires just fine.

    I'm at a loss for what to try next. Is there something that GPS needs that I may have left out of Nlite build?

  2. #2
    Constant Bitrate
    Join Date
    Sep 2004
    Location
    Frisco, Texas
    Posts
    190
    Figured it out. Had a temporary mouse that PNPed as an HID, and was somehow conflicting. Installed the proper mouse driver and problem solved.

Similar Threads

  1. epia m10k + lilliput => gps blocker?
    By NaFooEsi in forum GPS
    Replies: 28
    Last Post: 04-12-2008, 08:53 PM
  2. Any Epia M10000 Owners Having USB Detection Problems?
    By rgardjr in forum General Hardware Discussion
    Replies: 9
    Last Post: 04-20-2004, 02:52 PM
  3. FS: Xenarc 700Y, Epia M9000, GPS, digicam and lots more!
    By Lytheum in forum Classified Archive
    Replies: 15
    Last Post: 02-15-2004, 02:36 PM
  4. For Sale: --EPIA M-10000 Car Computer and extras--
    By dskang100 in forum Classified Archive
    Replies: 4
    Last Post: 11-24-2003, 10:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •