Results 1 to 5 of 5

Thread: Has anyone solved the USB standby/hibernate issue yet?

  1. #1
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,114
    Blog Entries
    49

    Has anyone solved the USB standby/hibernate issue yet?

    I found out today that my car survives 16 hours in s3 standby without a hitch ( gotta love that yellowtop). This is GREAT news as it only takes 3 seconds from startup to music. But every 2-3 times outta standby my GPS software will fail to detect the GPS, typical in usb receivers. My question is has anyone solved this yet?!?! I noticed that my work pc powers the usb's even when the computer is off. Is there an option in the VIA 800 bios that would allow that? Maybe it would help. Just seems to me that alot of us have usb gps receivers and it shouldnt be that hard to solve the problem.

  2. #2
    Variable Bitrate
    Join Date
    Dec 2004
    Location
    Miami, FL
    Posts
    441
    Are you going through a hub? When I first got my Royaltek Sapphire GPS receiver, it caused a major system crash when coming out of standby. I had it running through a self-powered USB hub coming off a line from the Opus, so the power was killed when it entered standby.

    To fix this, I just moved the receiver to the back and plugged it straight into a USB port on the mobo. Now it enters standby and comes back lickity split. Give it a shot.
    A car without turbo is a car with perpetual lag.

    My Ride
    My New Page

  3. #3
    Maximum Bitrate neon_eddy's Avatar
    Join Date
    Nov 2004
    Location
    Ham Lake, MN
    Posts
    598
    I found the solution to be switching to Destinator :-)
    Shawn



    Check out my web company Minneapolis Web Designer | MODx Web Design - Himmelberger Design


  4. #4
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,114
    Blog Entries
    49
    I am goin thru a hub but i've tried it by itself as well... switching to destinator isnt an option cause i like my GPS accurate .

  5. #5
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    Does it work if you restart the software or reselect the GPS port? If so, give XPort (and compass) a try. It will automatically reconnect under several different circumstances.

Similar Threads

  1. Hauppage USB TV/FM line-in noise/whine- Grounding
    By live2themaxuk in forum General Hardware Discussion
    Replies: 1
    Last Post: 11-16-2004, 08:20 AM
  2. cranking issue solved?
    By Dracos in forum Power Supplies
    Replies: 42
    Last Post: 10-24-2004, 08:27 AM
  3. usb accessories, how much power do i need?
    By chris in nh in forum Newbie
    Replies: 2
    Last Post: 06-01-2004, 08:17 PM
  4. USB Soundcard Woes
    By phc in forum General Hardware Discussion
    Replies: 7
    Last Post: 02-11-2004, 05:02 PM
  5. GPS Receiver - USB -vs- Serial
    By Daz in forum GPS
    Replies: 6
    Last Post: 06-24-2003, 04:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •