Results 1 to 3 of 3

Thread: COM Port Switching

  1. #1
    Maximum Bitrate neon_eddy's Avatar
    Join Date
    Nov 2004
    Location
    Ham Lake, MN
    Posts
    598

    COM Port Switching

    I searched and found nothing so here it is..

    my USB Pharos GPS mouse seems to switch COM ports every 5 or so resumes .. it jumps from 3 to 4 .. then on the next resume it jumps back.. so routis has me re-auto detect the GPS device

    this cause issues with the iGlauncher

    anyone have any ideas.. I'm considering re-installing windows, it's been a while and I have gone through 3 MotherBoards in this time.. so hardware is not the same as when I installed..

    thanks in advance..
    Shawn



    Check out my web company Minneapolis Web Designer | MODx Web Design - Himmelberger Design


  2. #2
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,161
    Blog Entries
    51
    I've experienced it, as have most with usb receivers... i've got another thread open tryin to get help

  3. #3
    Maximum Bitrate neon_eddy's Avatar
    Join Date
    Nov 2004
    Location
    Ham Lake, MN
    Posts
    598
    could you post the link?.. I'm not sure what search terms to use.. or if it is classified as something else..

    thanks
    Shawn



    Check out my web company Minneapolis Web Designer | MODx Web Design - Himmelberger Design


Similar Threads

  1. anyone using FIR port on EPIA M board?
    By stimps in forum Input Devices
    Replies: 11
    Last Post: 04-25-2009, 09:29 AM
  2. wierd, slim dvd -> USB adaper MUST use ps/2 port for power...
    By mattress in forum General Hardware Discussion
    Replies: 6
    Last Post: 04-05-2005, 06:15 PM
  3. IBM Port Replicator VGA Problem
    By Fox_Mulder in forum General Hardware Discussion
    Replies: 5
    Last Post: 11-07-2004, 09:22 PM
  4. USB Serial Port Adapter Troubles
    By bLindmOnkey in forum General MP3Car Discussion
    Replies: 0
    Last Post: 10-13-2004, 11:29 PM
  5. Via Mini-ITX Epia 5000 serial port not working
    By vash in forum General Hardware Discussion
    Replies: 2
    Last Post: 08-13-2002, 08:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •