Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: problems with gps when startup...

  1. #1
    Low Bitrate
    Join Date
    Aug 2004
    Location
    Denmark
    Posts
    92

    problems with gps when startup...

    When i turn on my carpc and start MM, It wont find any sattelites. Then i run the Sirf program and press "connect. Then i press "synchronize baud....."
    and on the viewer i see 9-10 sat. Then i open MM again and now its working.
    So i restart my carpc and start MM again, and it works. I did that 3 times the same day and it worked.
    Then the next day (12 hours later), MM cant find any sattelites again and i have to do the same again with Sirf prog. aso. So strange!!
    My gps. conf. in MM is ok.
    Anyone know what the problem is?
    sorry about my bad english.
    P4.1,8 - 512 ram - Power: M1-ATX 6-24V DC/DC - HU: Blaupunkt Seattle MP74 - Lcd: lilliput touch. - GPS rec. Navilock NL-202U ( USB).- 2 usb for ex. - 1 cardread. 9 in 1. - Softw.: MapMonkey - Frontend: Roadrunner

  2. #2
    Super Moderator xBrady's Avatar
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,687
    Common issue that all GPS software has to deal with (hibernating). I thought MM accounted for that problem though. I might be wrong as I haven't had it in my car for a long time.
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

  3. #3
    Variable Bitrate
    Join Date
    Jan 2004
    Location
    Jersey/NY
    Posts
    436
    the only thing off of the top of my head is... is your gps being powered when the computer is off?

    Since you turn off the computer overnight, it can lose all of it's backup battery, and maybe it just takes a really long time to re-aquire satellites.

    Where if you turn off computer for only a short time, the capacitor or whatever reserve battery is in the gps unit has enough power to help the gps unit remember where it is while the computer is off.

  4. #4
    Low Bitrate
    Join Date
    Aug 2004
    Location
    Denmark
    Posts
    92
    Quote Originally Posted by xBrady
    Common issue that all GPS software has to deal with (hibernating). I thought MM accounted for that problem though. I might be wrong as I haven't had it in my car for a long time.
    Okay...And how do i fix it? And what is hibernating?
    P4.1,8 - 512 ram - Power: M1-ATX 6-24V DC/DC - HU: Blaupunkt Seattle MP74 - Lcd: lilliput touch. - GPS rec. Navilock NL-202U ( USB).- 2 usb for ex. - 1 cardread. 9 in 1. - Softw.: MapMonkey - Frontend: Roadrunner

  5. #5
    Super Moderator xBrady's Avatar
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,687
    Quote Originally Posted by yokeren
    Okay...And how do i fix it? And what is hibernating?
    Well I might be wrong about your problem if you aren't putting your computer into standby or hibernation.
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

  6. #6
    Low Bitrate
    Join Date
    Aug 2004
    Location
    Denmark
    Posts
    92
    Quote Originally Posted by xBrady
    Well I might be wrong about your problem if you aren't putting your computer into standby or hibernation.
    When i shut down i just cut the power in desktop. Not closing windows..but it shoudent be a problem.
    I can wait 3 hours and turn it on and it works. But not a day..is it about warm and cold start for the gps?
    P4.1,8 - 512 ram - Power: M1-ATX 6-24V DC/DC - HU: Blaupunkt Seattle MP74 - Lcd: lilliput touch. - GPS rec. Navilock NL-202U ( USB).- 2 usb for ex. - 1 cardread. 9 in 1. - Softw.: MapMonkey - Frontend: Roadrunner

  7. #7
    See me in my wet t-shirt. stevieg's Avatar
    Join Date
    Aug 2003
    Location
    Warwickshire, UK
    Posts
    1,887
    After leaving it off overnight, connect to it using hyperterminal at 4800 baud and see what happens.
    Ford Focus MP3 : www.stevieg.org/carpc Blog Updated 29 January 2009!
    Car PC Status: Complete - Undergoing Software Redevelopment

  8. #8
    Low Bitrate
    Join Date
    Aug 2004
    Location
    Denmark
    Posts
    92
    Quote Originally Posted by stevieg
    After leaving it off overnight, connect to it using hyperterminal at 4800 baud and see what happens.
    in sirf or Nmea?
    P4.1,8 - 512 ram - Power: M1-ATX 6-24V DC/DC - HU: Blaupunkt Seattle MP74 - Lcd: lilliput touch. - GPS rec. Navilock NL-202U ( USB).- 2 usb for ex. - 1 cardread. 9 in 1. - Softw.: MapMonkey - Frontend: Roadrunner

  9. #9
    See me in my wet t-shirt. stevieg's Avatar
    Join Date
    Aug 2003
    Location
    Warwickshire, UK
    Posts
    1,887
    Quote Originally Posted by yokeren
    in sirf or Nmea?
    without changing ANYTHING, it would help me tell you whats wrong if you can tell me what it does if you connect to it at 4800 baud with hyperterm, before you 'fix' it.

    Also if don't get $GPRMC,00093,873763,23984884 kind of stuff try again at 9600 and also let me know.
    Ford Focus MP3 : www.stevieg.org/carpc Blog Updated 29 January 2009!
    Car PC Status: Complete - Undergoing Software Redevelopment

  10. #10
    Low Bitrate
    Join Date
    Aug 2004
    Location
    Denmark
    Posts
    92
    Quote Originally Posted by stevieg
    without changing ANYTHING, it would help me tell you whats wrong if you can tell me what it does if you connect to it at 4800 baud with hyperterm, before you 'fix' it.

    Also if don't get $GPRMC,00093,873763,23984884 kind of stuff try again at 9600 and also let me know.
    okay.. what is " hyperterminal", dont get it??
    P4.1,8 - 512 ram - Power: M1-ATX 6-24V DC/DC - HU: Blaupunkt Seattle MP74 - Lcd: lilliput touch. - GPS rec. Navilock NL-202U ( USB).- 2 usb for ex. - 1 cardread. 9 in 1. - Softw.: MapMonkey - Frontend: Roadrunner

Page 1 of 2 12 LastLast

Similar Threads

  1. Getting Started with GPS
    By grepzen in forum The FAQ Emporium
    Replies: 12
    Last Post: 09-26-2006, 06:54 AM
  2. Problems with MM Advanced Mode/SiRF
    By RoyN in forum Map Monkey
    Replies: 6
    Last Post: 04-24-2005, 12:49 PM
  3. Error message on Gps with frodo & guidance
    By biglips31 in forum GPS
    Replies: 0
    Last Post: 01-27-2005, 11:13 AM
  4. D3 with USB GPS after HIBERNATION
    By BOND007BE in forum Map Monkey
    Replies: 7
    Last Post: 11-26-2004, 02:54 PM
  5. Replies: 9
    Last Post: 10-25-2004, 02:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •