Page 1 of 5 12345 LastLast
Results 1 to 10 of 43

Thread: winxp thinks my USB GPS receiver as mouse after cold boot (start up)

  1. #1
    Newbie
    Join Date
    Mar 2005
    Posts
    54

    winxp thinks my USB GPS receiver as mouse after cold boot (start up)

    before anyone flame me for not doing a search... I did search and found 2 relevent posts, but both of them are serial GPS receivers, not USB.

    When my carputer boots up, it thinks the USB GPS receivers is a mouse then the mouse pointer goes crazy on the screen. I had to unplug it and replug it back it to fix it. It only happens when my carputer boots up with the USB receiver pluged in. Does anyone know what's going on?

  2. #2
    See me in my wet t-shirt. stevieg's Avatar
    Join Date
    Aug 2003
    Location
    Warwickshire, UK
    Posts
    1,887
    If it's a BU303 or compatible, try using these drivers:

    http://www.stevegoodman.plus.com/gps_usb_prolific.zip

    Obviously virus-scan them first to be on the safe side/use at own risk but they have worked fine for me for 2 years
    Ford Focus MP3 : www.stevieg.org/carpc Blog Updated 29 January 2009!
    Car PC Status: Complete - Undergoing Software Redevelopment

  3. #3
    Raw Wave
    Join Date
    Jun 2004
    Location
    On the beach
    Posts
    2,223
    lol at the virus scan first ....have you had a recent virus scare Steve???

  4. #4
    Low Bitrate
    Join Date
    Jul 2004
    Location
    Gardner, KS
    Posts
    92
    Quote Originally Posted by wei2cool
    When my carputer boots up, it thinks the USB GPS receivers is a mouse then the mouse pointer goes crazy on the screen. I had to unplug it and replug it back it to fix it. It only happens when my carputer boots up with the USB receiver pluged in. Does anyone know what's going on?
    I had this problem with my GPS connected via GPS. It was easily fixed by going into the Device Manager and disabling the mouse that said "Microsoft Ballpoint Mouse".

  5. #5
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,948
    Quote Originally Posted by jcaesar625
    I had this problem with my GPS connected via GPS.
    Explain this sentence.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  6. #6
    ret
    ret is offline
    Registered User
    Join Date
    May 2005
    Location
    Vienna
    Posts
    24

    try this out

    REGEDIT4

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\sermouse]
    "Start"=dword:00000004



    there should be no blank between Servic and es!!!!

  7. #7
    Maximum Bitrate sfay93's Avatar
    Join Date
    Feb 2004
    Location
    Omaha, NE
    Posts
    777
    Quote Originally Posted by ret
    REGEDIT4

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\sermouse]
    "Start"=dword:00000004



    there should be no blank between Servic and es!!!!
    This is the fix. Could also search for "mouse jumping" to find relevant threads in the forum. It has been discussed before.
    7" Lilli TS, Soyo K7VME, Semperon 2200, 160GB Maxtor, 512mb PC3200, Deluo GPS, Panasonic Slim DVD/CD RW, Linksys WMP545G , Opus 150w, XMDirect, XP Pro, FP, IG [XXXXXXXXX-] 90%
    ATVMS.com

  8. #8
    Constant Bitrate
    Join Date
    Oct 2003
    Location
    Vancouver, BC
    Posts
    130
    put /noserialmouse in the boot.ini

  9. #9
    Newbie
    Join Date
    Mar 2005
    Posts
    54
    Quote Originally Posted by sfay93
    This is the fix. Could also search for "mouse jumping" to find relevant threads in the forum. It has been discussed before.
    this fixed my problem. thanks sfay93

  10. #10
    Maximum Bitrate Zebelkhan's Avatar
    Join Date
    Dec 2004
    Location
    Bay Area, CA
    Posts
    467
    I did the registry fix when I installed my USB GPS receiver and it worked perfectly. Now I added XM radio (XMD1000) through the serial port and the mouse has started to jump again. How do I fix it now?
    Compaq Evo D510 e-PC - P4 2.0 - 512M RAM - 120G 3.5 HD - 7" Xenarc 700TSV - DSATX fitted nicely inside the PC case

Page 1 of 5 12345 LastLast

Similar Threads

  1. Question on Garmin 16 GPS receiver
    By cproaudio in forum GPS
    Replies: 19
    Last Post: 05-23-2008, 01:32 AM
  2. usb mouse stops working
    By corsamel in forum General Hardware Discussion
    Replies: 3
    Last Post: 10-18-2003, 05:53 AM
  3. GPS Receiver - USB -vs- Serial
    By Daz in forum GPS
    Replies: 6
    Last Post: 06-24-2003, 04:56 PM
  4. simple soft to test USB GPS receiver
    By felix99 in forum GPS
    Replies: 1
    Last Post: 10-08-2002, 02:23 PM
  5. Got my Navman RandMcnally USB GPS NMEA 2.0 compliant receiver.
    By LESLIEx317537 in forum General Hardware Discussion
    Replies: 5
    Last Post: 03-13-2002, 02:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •