Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Faulty Unit

  1. #1
    Newbie
    Join Date
    Jan 2005
    Posts
    42

    Faulty Unit

    Hi,

    I have a Rikaline 6010 receiver that I bought off ebay quite a while ago. I never tested it when I got it and now I finally have my PC in my car it doesn't seem to get any satellites. The light on the unit comes on, the pc knows its there, i've selected the port properly but nothing. I've run GPS diag amongst many other things i've tried, still nothing.

    Anyone have any other ideas please?

    Thanks,
    Dave

  2. #2
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    Test it on another computer. Borrow a laptop if you have to. then report back with your findings!
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  3. #3
    ITL
    ITL is offline
    Maximum Bitrate ITL's Avatar
    Join Date
    Jul 2004
    Location
    Atlanta, GA
    Posts
    631
    Does the light blink or is it solid? If it's solid, you have no signal.

    Leave it plugged in for a while with a clear view of the sky...for some reason, mine didn't work at first. I thought, "what a piece of crap"...I left it on the porch one night and woke up the next morning to find it working...
    CarPC #3: 99% Complete
    Pentium M 1.7Ghz, 1GB DDR2 RAM
    DVD/CD-RW installed in dash below monitor
    OEM LCD relocated for 7" Touchscreen
    Wi-Fi, GPS, PS2 controllers...
    500+ full albums
    4,000+ video games
    music videos, movies, & more!

    old carPC

  4. #4
    Newbie
    Join Date
    Jan 2005
    Posts
    42
    solid light only. I'll leave it overnight and see what happens i guess

  5. #5
    ITL
    ITL is offline
    Maximum Bitrate ITL's Avatar
    Join Date
    Jul 2004
    Location
    Atlanta, GA
    Posts
    631
    give it a try...my buddy did the same thing and it ended up coming alive. beats me...let me know how it turns out
    CarPC #3: 99% Complete
    Pentium M 1.7Ghz, 1GB DDR2 RAM
    DVD/CD-RW installed in dash below monitor
    OEM LCD relocated for 7" Touchscreen
    Wi-Fi, GPS, PS2 controllers...
    500+ full albums
    4,000+ video games
    music videos, movies, & more!

    old carPC

  6. #6
    Newbie
    Join Date
    Jan 2005
    Posts
    42
    been out for a week now on a different pc. Still solid green light, no flashing. Time to get the credit card out, again..

  7. #7
    ITL
    ITL is offline
    Maximum Bitrate ITL's Avatar
    Join Date
    Jul 2004
    Location
    Atlanta, GA
    Posts
    631
    Do you have a USB extension on it?

    Do you have a clear view of the sky 360 degrees around the receiver? No trees or buildings in the way, power lines or anything else?
    CarPC #3: 99% Complete
    Pentium M 1.7Ghz, 1GB DDR2 RAM
    DVD/CD-RW installed in dash below monitor
    OEM LCD relocated for 7" Touchscreen
    Wi-Fi, GPS, PS2 controllers...
    500+ full albums
    4,000+ video games
    music videos, movies, & more!

    old carPC

  8. #8
    Newbie
    Join Date
    Jan 2005
    Posts
    42
    no usb extension, windows can't recognise the device if i do. Was positioned with pretty good line of sight for 96 hrs and nothing

  9. #9
    ITL
    ITL is offline
    Maximum Bitrate ITL's Avatar
    Join Date
    Jul 2004
    Location
    Atlanta, GA
    Posts
    631
    hmmm...might want to try to pop it open and replace the battery

    I've seen other threads about this; however, when I popped mine open the first day, I didn't find a battery...SEARCH

    Try uninstalling and reinstalling the driver...this could very well be the problem
    CarPC #3: 99% Complete
    Pentium M 1.7Ghz, 1GB DDR2 RAM
    DVD/CD-RW installed in dash below monitor
    OEM LCD relocated for 7" Touchscreen
    Wi-Fi, GPS, PS2 controllers...
    500+ full albums
    4,000+ video games
    music videos, movies, & more!

    old carPC

  10. #10
    ITL
    ITL is offline
    Maximum Bitrate ITL's Avatar
    Join Date
    Jul 2004
    Location
    Atlanta, GA
    Posts
    631
    also, make sure it is set to 4800 baud...it wont work at any other speed
    CarPC #3: 99% Complete
    Pentium M 1.7Ghz, 1GB DDR2 RAM
    DVD/CD-RW installed in dash below monitor
    OEM LCD relocated for 7" Touchscreen
    Wi-Fi, GPS, PS2 controllers...
    500+ full albums
    4,000+ video games
    music videos, movies, & more!

    old carPC

Page 1 of 2 12 LastLast

Similar Threads

  1. DWW-750J Motorized Screen-Full Review
    By techy101 in forum The Review Palace
    Replies: 18
    Last Post: 06-27-2005, 06:20 PM
  2. XM-Ready head unit software integration?
    By TaZMaNiaK in forum Software & Software Development
    Replies: 12
    Last Post: 04-02-2005, 06:23 PM
  3. Remote Head unit Eject Problem FIxed!
    By Sporttracguy in forum Car Audio
    Replies: 0
    Last Post: 10-02-2004, 02:51 PM
  4. New Sony head unit - botched wiring...
    By SamDude in forum Car Audio
    Replies: 4
    Last Post: 09-09-2004, 05:21 PM
  5. Review: Kenwood KDC-W6527 Head Unit
    By chewiee in forum The Review Palace
    Replies: 1
    Last Post: 06-22-2004, 03:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •