Results 1 to 3 of 3

Thread: Pharos 360 Issues

  1. #1
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,166
    Blog Entries
    52

    Pharos 360 Issues

    Well i've been having some pretty spotty reception with my pharos unit for the last few months. Today, it seems to have bit the bullet. The blue LED is solid.. its gotta clear view of the sky, its sending the NMEA data, but it cant find sats. I've tried with both Iguidance AND S&T05. Iguidance shows 0/1 sats. Streets shows nothing. Usually before when i had no reception it would at least say 0/12 sats. I've tried reinstalling the drivers. I have sirfdemo and i tried setting the receiver back to factory and its still a problem. I've tested the NMEA data with hyperterminal and its lookin like its supposed to so i know the gps is communicating with the computer. What else could possibly affect the ability to receive sats? I've tried numerous usb ports, both on board and pci 2.0. Power shouldnt be an issue. The only other devices that use com ports are my cell phone (not connected) and my ir remote (which i believe is on COM 1, how do i check). Any ideas before i send this back to pharos?

  2. #2
    Newbie
    Join Date
    Aug 2005
    Posts
    1

    some issues as well

    I had similar issues with my unit as well. I luckily live not to far from them and was able to dirve over and have my GPS tested. They replaced the unit.

  3. #3
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,166
    Blog Entries
    52
    I sent my unit back to them via mail saturday. They said they would return it in a week or two. Were they easy to work with ?

Similar Threads

  1. Pharos i360 with a mac mini?
    By someguynamedmat in forum MacCar
    Replies: 3
    Last Post: 12-26-2005, 11:39 AM
  2. Having instability issues with your M7NCG 400 and/or XP install?
    By wallaceacura in forum General Hardware Discussion
    Replies: 0
    Last Post: 07-20-2005, 01:29 AM
  3. pharos 360 - was good, now not so good
    By neon_eddy in forum GPS
    Replies: 3
    Last Post: 04-25-2005, 06:47 PM
  4. Power issues in 03 Mustang
    By tj!2k4 in forum Power Supplies
    Replies: 17
    Last Post: 12-22-2004, 01:16 PM
  5. Legality issues
    By cadence117 in forum General MP3Car Discussion
    Replies: 5
    Last Post: 04-26-2004, 05:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •